<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1487917011,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"db248123bcacccc0f86f3ed4a1b38f1f",petok:"e075cdcf306b5d8fef73f40be3617c5fb86d1aa9-1487985616-1800",zone:"laxallstars.com",rocket:"0",apps:{"abetterbrowser":{"ie":"7","opera":"15.0","chrome":"30","safari":"6.0","firefox":"3.6"},"vig_key":{"sid":"c9f6d34533a14ecfa59d97ca1a5a6c34"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="https://laxallstars.com/xmlrpc.php"/>
<meta property="og:image" content="https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png"/><meta name="author" content="Justin Skaggs">
<link rel="icon" type="image/png" href="https://laxallstars.com/wp-content/uploads/2013/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-144x144.png"/>
 
<title>Dye Permeation Video - Gear Matters, Episode 1 - Lacrosse All Stars</title>
<meta name="description" content="Dye permeation... you know what that is, right? Time to join us for the very first episode of Gear Matters! | Gear, Industry, dye permeation"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://laxallstars.com/dye-permeation-gear-matters/"/>
<link rel="publisher" href="https://plus.google.com/+LaxAllStars"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dye Permeation Video - Gear Matters, Episode 1 - Lacrosse All Stars"/>
<meta property="og:description" content="Dye permeation... you know what that is, right? Time to join us for the very first episode of Gear Matters! | Gear, Industry, dye permeation"/>
<meta property="og:url" content="https://laxallstars.com/dye-permeation-gear-matters/"/>
<meta property="og:site_name" content="Lacrosse All Stars"/>
<meta property="article:publisher" content="https://facebook.com/laxallstars"/>
<meta property="article:tag" content="Dye"/>
<meta property="article:tag" content="Dyeing"/>
<meta property="article:tag" content="Gear Matters"/>
<meta property="article:tag" content="RIT Dye"/>
<meta property="article:tag" content="throne lacrosse"/>
<meta property="article:section" content="Gear"/>
<meta property="article:published_time" content="2017-02-24T19:10:47+00:00"/>
<meta property="article:modified_time" content="2017-02-24T19:15:11+00:00"/>
<meta property="og:updated_time" content="2017-02-24T19:15:11+00:00"/>
<meta property="fb:app_id" content="1575248622501639"/>
<meta property="og:image" content="https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Dye permeation... you know what that is, right? Time to join us for the very first episode of Gear Matters! | Gear, Industry, dye permeation"/>
<meta name="twitter:title" content="Dye Permeation Video - Gear Matters, Episode 1 - Lacrosse All Stars"/>
<meta name="twitter:site" content="@laxallstars"/>
<meta name="twitter:image" content="https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png"/>
<meta name="twitter:creator" content="@laxallstars"/>
<meta property="DC.date.issued" content="2017-02-24T19:10:47+00:00"/>
 
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Feed" href="https://laxallstars.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Comments Feed" href="https://laxallstars.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Gear Matters, Episode 1: Dye Permeation Comments Feed" href="https://laxallstars.com/dye-permeation-gear-matters/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/laxallstars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wp-weglot-css-css' href='https://laxallstars.com/wp-content/plugins/weglot/resources/wp-weglot-css.css?ver=1.4.3' type='text/css' media=''/>
<style id='wp-weglot-css-inline-css' type='text/css'>.wg-drop.country-selector a{color:#222222!important;}.wg-li.en a:before{background-position:-7200px 0;}.wg-li.flag-1.en a:before{background-position:-7841px 0;}.wg-li.flag-2.en a:before{background-position:-48px 0;}.wg-li.flag-3.en a:before{background-position:-5256px 0;}</style>
<link rel='stylesheet' id='um_notices-css' href='https://laxallstars.com/wp-content/plugins/um-notices/assets/css/um-notices.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='um_online-css' href='https://laxallstars.com/wp-content/plugins/um-online/assets/css/um-online.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='um_recaptcha-css' href='https://laxallstars.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='um_verified-css' href='https://laxallstars.com/wp-content/plugins/um-verified-users/assets/css/um-verified.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='um_social_login-css' href='https://laxallstars.com/wp-content/plugins/um-social-login/assets/css/um-social-connect.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mo_saml_admin_settings_style-css' href='https://laxallstars.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sovrn_workbench-css' href='https://laxallstars.com/wp-content/plugins/sovrn-workbench/public/css/sovrn_workbench-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fbjk-style-css' href='https://laxallstars.com/wp-content/plugins/fb-live-video-autoembed/css/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='bonfire-touchy-css-css' href='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/touchy.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fontawesome-css' href='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um-instagram-css' href='https://laxallstars.com/wp-content/plugins/um-instagram/public/css/um-instagram-public.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-bookings-styles-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-bookings/assets/css/frontend.css?ver=1.9.12' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all'/>
<link rel='stylesheet' id='chosen-css' href='https://laxallstars.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-job-manager-frontend-css' href='https://laxallstars.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://laxallstars.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-auction-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/css/frontend.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='meks-social-widget-css' href='https://laxallstars.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='product_css-css' href='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/css/product.min.css?ver=2.5.3' type='text/css' media='all'/>
<style id='product_css-inline-css' type='text/css'>.by-vendor-name-link:hover{color:#d32129!important;}.by-vendor-name-link{color:#000000!important;}</style>
<link rel='stylesheet' id='multiple_vendor-css' href='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/css/multiple-vendor.min.css?ver=2.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='product_manager_edit_css-css' href='https://laxallstars.com/wp-content/plugins/wcmp-frontend_product_manager/assets/frontend/css/product_manager_edit.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-bundle-style-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://laxallstars.com/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-child-css' href='https://laxallstars.com/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://laxallstars.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-woo-css' href='https://laxallstars.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='um_friends-css' href='https://laxallstars.com/wp-content/plugins/um-friends/assets/css/um-friends.css?ver=4.7.2' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6826096-24', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'gear,industry');
	__gaTracker('set', 'dimension3', 'Justin Skaggs');
	__gaTracker('set', 'dimension4', 'post');
	__gaTracker('set', 'dimension5', '2017-02-24T19:10:47+00:00');
	__gaTracker('set', 'dimension6', 'Dye,Dyeing,Gear Matters,RIT Dye,throne lacrosse');
	__gaTracker('set', 'dimension7', 'good');
	__gaTracker('set', 'dimension8', 'dye permeation');
	__gaTracker('send','pageview');
</script>
 
<script type="text/javascript">window.google_analytics_uacct = 'UA-6826096-24';</script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/weglot/resources/wp-weglot-js.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sovrn-workbench/public/js/sovrn_workbench-public.js'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_instagram = {"image_loader":"https:\/\/laxallstars.com\/wp-content\/plugins\/ultimate-member\/\/assets\/img\/loading-dots.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-instagram/public/js/um-instagram-public.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dye-permeation-gear-matters\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/laxallstars.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/jquery.countdown.min.js?ver=1.1.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/jquery.countdown.language.js?ver=1.1.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"finished":"Auction has finished!","gtm_offset":"-5","started":"Auction has started! Please refresh your page."};
var SA_Ajax = {"ajaxurl":"\/dye-permeation-gear-matters\/?wc-ajax","najax":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/simple-auction-frontend.js?ver=1.1.32'></script>
<link rel='https://api.w.org/' href='https://laxallstars.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laxallstars.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laxallstars.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<meta name="generator" content="WooCommerce 2.6.14"/>
<link rel='shortlink' href='https://laxallstars.com/?p=113003'/>
<link rel="alternate" type="application/json+oembed" href="https://laxallstars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://laxallstars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F&#038;format=xml"/>
<link rel="amphtml" href="https://laxallstars.com/dye-permeation-gear-matters/?amp=1"/><meta property="fb:pages" content="19189518980"/> <script type="text/javascript">
        //<![CDATA[
        jQuery(document).ready(function($) {
            jQuery('#irchan_button').click(function(){
                jQuery.ajax({
                    type: 'POST',
                    data: {
                        'action': 'irchan_widget_action',
                        'user_text': jQuery('#irchan_text').val(),
                        'nonce': '8dbac438ef'
                    },
                    dataType: 'html',
                    url: 'https://laxallstars.com/wp-admin/admin-ajax.php',
                    success: function(results,st) {
                        jQuery('#irchan_results').text(results);
                        if (results == 'Registration Successful') {
                            jQuery('#irchan_text').attr('disabled','disabled');                            
                            jQuery('#irchan_button').attr('disabled','disabled');                            
                        }
                    }
                });
            });

        });
        //]]>
        </script>
<style>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</style>
 
<link rel="alternate" hreflang="en" href="https://laxallstars.com/dye-permeation-gear-matters/"/>
<link rel="alternate" hreflang="es" href="https://laxallstars.com/es/dye-permeation-gear-matters/"/>
<link rel="alternate" hreflang="fr" href="https://laxallstars.com/fr/dye-permeation-gear-matters/"/>
<link rel="alternate" hreflang="de" href="https://laxallstars.com/de/dye-permeation-gear-matters/"/>
<link rel="alternate" hreflang="ja" href="https://laxallstars.com/ja/dye-permeation-gear-matters/"/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://laxallstars.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://laxallstars.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://laxallstars.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name{display:none!important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://laxallstars.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/laxallstars.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/laxallstars.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#134a9a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script type='text/javascript'>
	  var gptAdSlots = [];
	  googletag.cmd.push(function() {

	    var mapping1 = googletag.sizeMapping().
	    addSize([0, 0], [320, 50]).
	    addSize([320, 700], [320, 50]). // Tablet
	    addSize([1050, 200], [728, 90]). // Desktop
	    build();

	    var mapping2 = googletag.sizeMapping().
	    addSize([0, 0], [320, 50]).
	    addSize([320, 700], [320, 50]). // Tablet
	    addSize([1050, 200], [728, 90]). // Desktop
	    build();

	    var mapping3 = googletag.sizeMapping().
	    addSize([0, 0], [320, 50]).
	    addSize([320, 700], [320, 50]). // Tablet
	    addSize([1050, 200], [728, 90]). // Desktop
	    build();
		
	    var mapping4 = googletag.sizeMapping().
	    addSize([0, 0], [320, 50]).
	    addSize([320, 700], [320, 50]). // Tablet
	    addSize([1050, 200], [728, 90]). // Desktop
	    build();
		
	    var mapping5 = googletag.sizeMapping().
	    addSize([0, 0], [320, 50]).
	    addSize([320, 700], [320, 50]). // Tablet
	    addSize([1050, 200], [728, 90]). // Desktop
	    build();

	    gptAdSlots[0] = googletag.defineSlot('/1685679/CommunityLeaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1461528208875-0').
	    defineSizeMapping(mapping1).
	    addService(googletag.pubads());

	    gptAdSlots[1] = googletag.defineSlot('/1685679/CommunityLeaderboard2', [[320, 50], [728, 90]], 'div-gpt-ad-1461528208875-1').
	    defineSizeMapping(mapping2).
	    addService(googletag.pubads());

	    gptAdSlots[2] = googletag.defineSlot('/1685679/billboard', [[320, 50], [728, 90]], 'div-gpt-ad-1461528208875-2').
	    defineSizeMapping(mapping3).
	    addService(googletag.pubads());
		
		gptAdSlots[3] = googletag.defineSlot('/1685679/LIVE', [[320, 50], [728, 90]], 'div-gpt-ad-1482125643937-0').
		addService(googletag.companionAds()).
	    defineSizeMapping(mapping4).
		addService(googletag.pubads());
	    
		gptAdSlots[4] = googletag.defineSlot('/1685679/VIDEO', [[320, 50], [728, 90]], 'div-gpt-ad-1482125643937-1').
		addService(googletag.companionAds()).
	    defineSizeMapping(mapping5).
		addService(googletag.pubads());

	    googletag.defineSlot('/1685679/halfpage1', [300, 600], 'div-gpt-ad-1461528208875-4').addService(googletag.pubads());
	    googletag.defineSlot('/1685679/rec1', [300, 250], 'div-gpt-ad-1461528208875-5').addService(googletag.pubads());
	    googletag.defineSlot('/1685679/rec2', [300, 250], 'div-gpt-ad-1461528208875-6').addService(googletag.pubads());
	    googletag.defineOutOfPageSlot('/1685679/outofpage', 'div-gpt-ad-1461528208875-7').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(true);
	    googletag.enableServices();
	  });
	</script>
</head>
<body class="post-template-default single single-post postid-113003 single-format-video dye-permeation-gear-matters single_template_8 newsmag-child-theme wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/laxallstars" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+laxallstars" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/laxallstars" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/lacrosseallstars.com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/laxallstars" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/lacrosseallstars" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://lacrosse.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/laxallstars" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/laxallstars" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-master-container"><ul id="menu-master" class="td-mobile-main-menu"><li id="menu-item-109966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-109966"><a href="https://laxallstars.com/topics/featured/"><i class="fa fa-bolt"></i> Top Stories</a></li>
<li id="menu-item-109899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109899"><a href="https://laxallstars.com/shop/"><i class="fa fa-shopping-cart"></i> Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108803" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108803"><a href="https://laxallstars.com/category/apparel/mens/"><i class="fa fa-male"></i> Mens<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108804" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108804"><a href="https://laxallstars.com/category/apparel/mens/sweatshirts-mens/">Sweatshirts</a></li>
<li id="menu-item-108805" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108805"><a href="https://laxallstars.com/category/apparel/mens/tshirts/">T-shirts</a></li>
<li id="menu-item-108806" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108806"><a href="https://laxallstars.com/category/apparel/mens/tanks/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108807" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108807"><a href="https://laxallstars.com/category/apparel/womens/"><i class="fa fa-female"></i> Womens<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108808" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108808"><a href="https://laxallstars.com/category/apparel/womens/sweatshirts/">Sweatshirts</a></li>
<li id="menu-item-108809" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108809"><a href="https://laxallstars.com/category/apparel/womens/tshirts-womens/">T-shirts</a></li>
<li id="menu-item-108810" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108810"><a href="https://laxallstars.com/category/apparel/womens/tanks-womens/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108811" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108811"><a href="https://laxallstars.com/category/apparel/youth/"><i class="fa fa-child"></i> Youth<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108812" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108812"><a href="https://laxallstars.com/category/apparel/youth/onesies/">Onesies</a></li>
<li id="menu-item-108813" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108813"><a href="https://laxallstars.com/category/apparel/youth/sweatshirts-youth/">Sweatshirts</a></li>
<li id="menu-item-108814" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108814"><a href="https://laxallstars.com/category/apparel/youth/tshirts-youth/">T-shirts</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108815"><a href="https://laxallstars.com/category/apparel/youth/tanks-youth/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108834"><a href="#"><i class="fa fa-heart"></i> Apparel Lines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108829" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108829"><a href="https://laxallstars.com/category/grow-the-game/">Grow The Game</a></li>
<li id="menu-item-108824" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108824"><a href="https://laxallstars.com/category/identity-gear/">Identity</a></li>
<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108830"><a href="https://laxallstars.com/category/insider-gear/">Insider</a></li>
<li id="menu-item-108823" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108823"><a href="https://laxallstars.com/category/ec-16/">EC16</a></li>
<li id="menu-item-108825" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108825"><a href="https://laxallstars.com/category/naigear/">LASNAI</a></li>
</ul>
</li>
<li id="menu-item-108820" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108820"><a href="https://laxallstars.com/category/accessories/hats/"><i class="fa fa-star"></i> Hats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108833"><a href="https://laxallstars.com/lacrosse-beanies/">Beanies</a></li>
<li id="menu-item-108832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108832"><a href="https://laxallstars.com/dad-hats/">Dad Caps</a></li>
<li id="menu-item-108831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108831"><a href="https://laxallstars.com/lacrosse-hats/">Snapbacks</a></li>
</ul>
</li>
<li id="menu-item-108821" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108821"><a href="https://laxallstars.com/category/accessories/iphone-cases/"><i class="fa fa-mobile"></i> iPhone Cases</a></li>
<li id="menu-item-108822" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108822"><a href="https://laxallstars.com/category/accessories/mugs/"><i class="fa fa-coffee"></i> Mugs</a></li>
<li id="menu-item-108826" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108826"><a href="https://laxallstars.com/category/music/"><i class="fa fa-music"></i> Music</a></li>
<li id="menu-item-108827" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108827"><a href="https://laxallstars.com/category/pets/"><i class="fa fa-paw"></i> Pets</a></li>
<li id="menu-item-108828" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108828"><a href="https://laxallstars.com/category/posters/"><i class="fa fa-picture-o"></i> Posters</a></li>
</ul>
</li>
<li id="menu-item-109864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109864"><a href="https://laxallstars.com/topics/pro/">Pro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://laxallstars.com/topics/pro/lxm-pro/">LXM</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/pro/major-league-lacrosse/">MLL</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/pro/national-lacrosse-league/">NLL</a></li>
</ul>
</li>
<li id="menu-item-109855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109855"><a href="https://laxallstars.com/topics/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/mcla/">MCLA</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/ncaa/">NCAA</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/ncll/">NCLL</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/njcaa/">NJCAA</a></li>
</ul>
</li>
<li id="menu-item-109863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109863"><a href="https://laxallstars.com/topics/life/">Lifestyle</a></li>
<li id="menu-item-109870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109870"><a href="https://laxallstars.com/topics/womens-lacrosse/">Womens</a></li>
<li id="menu-item-100577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100577"><a href="#"><i class="fa fa-bars"></i> More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-109871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109871"><a href="https://laxallstars.com/topics/box/">Box</a></li>
<li id="menu-item-109853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109853"><a href="https://laxallstars.com/topics/camps/">Camps</a></li>
<li id="menu-item-109854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109854"><a href="https://laxallstars.com/topics/coaching/">Coaching</a></li>
<li id="menu-item-109856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109856"><a href="https://laxallstars.com/topics/gear/">Gear</a></li>
<li id="menu-item-109857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109857"><a href="https://laxallstars.com/topics/high-school/">High School</a></li>
<li id="menu-item-109858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109858"><a href="https://laxallstars.com/topics/industry/">Industry</a></li>
<li id="menu-item-109860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109860"><a href="https://laxallstars.com/topics/instant-classics/">Instant Classics</a></li>
<li id="menu-item-109861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109861"><a href="https://laxallstars.com/topics/international/">International</a></li>
<li id="menu-item-109862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109862"><a href="https://laxallstars.com/topics/interviews/">Interviews</a></li>
<li id="menu-item-109867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109867"><a href="https://laxallstars.com/topics/tournaments-life/">Tournaments</a></li>
<li id="menu-item-109869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109869"><a href="https://laxallstars.com/topics/adventures/">Travel &#038; Adventures</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://laxallstars.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
 
<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-left" class="top-header-menu"><li id="menu-item-93096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93096"><a href="https://laxallstars.com/shop/"><em>By Players, For Players &#8211; Grow The Game®</em></a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/laxallstars" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+laxallstars" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/laxallstars" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/lacrosseallstars.com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/laxallstars" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/lacrosseallstars" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://lacrosse.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/laxallstars" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/laxallstars" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/03/LaxAllStars16-40-go.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
</a>
</div>
<div class="menu-master-container"><ul id="menu-master-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-109966"><a href="https://laxallstars.com/topics/featured/"><i class="fa fa-bolt"></i> Top Stories</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58b0daf0c1397 = new tdBlock();
block_td_uid_1_58b0daf0c1397.id = "td_uid_1_58b0daf0c1397";
block_td_uid_1_58b0daf0c1397.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b0daf0c1397_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58b0daf0c1397.td_column_number = "3";
block_td_uid_1_58b0daf0c1397.block_type = "td_block_mega_menu";
block_td_uid_1_58b0daf0c1397.post_count = "5";
block_td_uid_1_58b0daf0c1397.found_posts = "855";
block_td_uid_1_58b0daf0c1397.header_color = "";
block_td_uid_1_58b0daf0c1397.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b0daf0c1397.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_1_58b0daf0c1397);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_58b0daf0c1397_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58b0daf0c1397"><div id=td_uid_1_58b0daf0c1397 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Buffalo-Bandits-at-New-England-Black-Wolves-NLL-2017-Photo-Ryan-Conwell-20-of-28-180x135.jpg" alt="Buffalo Bandits at New England Black Wolves NLL 2017 Photo: Ryan Conwell" title="NLL Media Poll Five &#8211; Mixing It Up"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up">NLL Media Poll Five &#8211; Mixing It Up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://israel.laxallstars.com/2017/01/09/wst-reflections-max-seibald-part-one/" rel="bookmark" title="WST Reflections from Max Seibald (Part One)"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-17-at-7.17.17-PM-180x135.png" alt="" title="WST Reflections from Max Seibald (Part One)"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://israel.laxallstars.com/2017/01/09/wst-reflections-max-seibald-part-one/" rel="bookmark" title="WST Reflections from Max Seibald (Part One)">WST Reflections from Max Seibald (Part One)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2015/09/Finland-1-180x135.jpg" alt="Finland box lacrosse" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!">World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-four/" rel="bookmark" title="NLL Media Poll Four &#8211; Making a Case"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/16700484_10154365377841045_2599234153541206174_o-180x135.jpg" alt="Logan Schuss 2017 Vancouver Stealth vs Colorado Mammoth Photo: Garrett James / Vancouver Stealth" title="NLL Media Poll Four &#8211; Making a Case"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-four/" rel="bookmark" title="NLL Media Poll Four &#8211; Making a Case">NLL Media Poll Four &#8211; Making a Case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-three/" rel="bookmark" title="NLL Media Poll Three &#8211; A Better Picture"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/31901894503_a98e48ade2_k-180x135.jpg" alt="Georgia Swarm at Colorado Mammoth NLL 2017 Photo: Michael Martin NLL Media Poll" title="NLL Media Poll Three &#8211; A Better Picture"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-three/" rel="bookmark" title="NLL Media Poll Three &#8211; A Better Picture">NLL Media Poll Three &#8211; A Better Picture</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b0daf0c1397" data-td_block_id="td_uid_1_58b0daf0c1397"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58b0daf0c1397" data-td_block_id="td_uid_1_58b0daf0c1397"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-109899"><a href="https://laxallstars.com/shop/"><i class="fa fa-shopping-cart"></i> Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108803"><a href="https://laxallstars.com/category/apparel/mens/"><i class="fa fa-male"></i> Mens</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108804"><a href="https://laxallstars.com/category/apparel/mens/sweatshirts-mens/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108805"><a href="https://laxallstars.com/category/apparel/mens/tshirts/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108806"><a href="https://laxallstars.com/category/apparel/mens/tanks/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108807"><a href="https://laxallstars.com/category/apparel/womens/"><i class="fa fa-female"></i> Womens</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108808"><a href="https://laxallstars.com/category/apparel/womens/sweatshirts/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108809"><a href="https://laxallstars.com/category/apparel/womens/tshirts-womens/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108810"><a href="https://laxallstars.com/category/apparel/womens/tanks-womens/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108811"><a href="https://laxallstars.com/category/apparel/youth/"><i class="fa fa-child"></i> Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108812"><a href="https://laxallstars.com/category/apparel/youth/onesies/">Onesies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108813"><a href="https://laxallstars.com/category/apparel/youth/sweatshirts-youth/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108814"><a href="https://laxallstars.com/category/apparel/youth/tshirts-youth/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108815"><a href="https://laxallstars.com/category/apparel/youth/tanks-youth/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-108834"><a href="#"><i class="fa fa-heart"></i> Apparel Lines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108829"><a href="https://laxallstars.com/category/grow-the-game/">Grow The Game</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108824"><a href="https://laxallstars.com/category/identity-gear/">Identity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108830"><a href="https://laxallstars.com/category/insider-gear/">Insider</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108823"><a href="https://laxallstars.com/category/ec-16/">EC16</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108825"><a href="https://laxallstars.com/category/naigear/">LASNAI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108820"><a href="https://laxallstars.com/category/accessories/hats/"><i class="fa fa-star"></i> Hats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108833"><a href="https://laxallstars.com/lacrosse-beanies/">Beanies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108832"><a href="https://laxallstars.com/dad-hats/">Dad Caps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108831"><a href="https://laxallstars.com/lacrosse-hats/">Snapbacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108821"><a href="https://laxallstars.com/category/accessories/iphone-cases/"><i class="fa fa-mobile"></i> iPhone Cases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108822"><a href="https://laxallstars.com/category/accessories/mugs/"><i class="fa fa-coffee"></i> Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108826"><a href="https://laxallstars.com/category/music/"><i class="fa fa-music"></i> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108827"><a href="https://laxallstars.com/category/pets/"><i class="fa fa-paw"></i> Pets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108828"><a href="https://laxallstars.com/category/posters/"><i class="fa fa-picture-o"></i> Posters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109864"><a href="https://laxallstars.com/topics/pro/">Pro</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_58b0daf0c4f94 = new tdBlock();
block_td_uid_2_58b0daf0c4f94.id = "td_uid_2_58b0daf0c4f94";
block_td_uid_2_58b0daf0c4f94.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58b0daf0c4f94_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58b0daf0c4f94.td_column_number = "3";
block_td_uid_2_58b0daf0c4f94.block_type = "td_block_mega_menu";
block_td_uid_2_58b0daf0c4f94.post_count = "5";
block_td_uid_2_58b0daf0c4f94.found_posts = "1261";
block_td_uid_2_58b0daf0c4f94.header_color = "";
block_td_uid_2_58b0daf0c4f94.ajax_pagination_infinite_stop = "";
block_td_uid_2_58b0daf0c4f94.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_2_58b0daf0c4f94);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_2_58b0daf0c4f94_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_58b0daf0c4f94"><div id=td_uid_2_58b0daf0c4f94 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Buffalo-Bandits-at-New-England-Black-Wolves-NLL-2017-Photo-Ryan-Conwell-20-of-28-180x135.jpg" alt="Buffalo Bandits at New England Black Wolves NLL 2017 Photo: Ryan Conwell" title="NLL Media Poll Five &#8211; Mixing It Up"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up">NLL Media Poll Five &#8211; Mixing It Up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-four/" rel="bookmark" title="NLL Media Poll Four &#8211; Making a Case"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/16700484_10154365377841045_2599234153541206174_o-180x135.jpg" alt="Logan Schuss 2017 Vancouver Stealth vs Colorado Mammoth Photo: Garrett James / Vancouver Stealth" title="NLL Media Poll Four &#8211; Making a Case"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-four/" rel="bookmark" title="NLL Media Poll Four &#8211; Making a Case">NLL Media Poll Four &#8211; Making a Case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/knighthawks-black-wolves-media/" rel="bookmark" title="Knighthawks at Black Wolves: Sights + Sounds of the NLL"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Rochester-Knighthawks-at-New-England-Black-Wolves-NLL-2017-5-of-35-180x135.jpg" alt="NLL Media Poll Rochester Knighthawks at New England Black Wolves NLL 2017" title="Knighthawks at Black Wolves: Sights + Sounds of the NLL"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/knighthawks-black-wolves-media/" rel="bookmark" title="Knighthawks at Black Wolves: Sights + Sounds of the NLL">Knighthawks at Black Wolves: Sights + Sounds of the NLL</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-three/" rel="bookmark" title="NLL Media Poll Three &#8211; A Better Picture"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/31901894503_a98e48ade2_k-180x135.jpg" alt="Georgia Swarm at Colorado Mammoth NLL 2017 Photo: Michael Martin NLL Media Poll" title="NLL Media Poll Three &#8211; A Better Picture"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-three/" rel="bookmark" title="NLL Media Poll Three &#8211; A Better Picture">NLL Media Poll Three &#8211; A Better Picture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/brendan-fowler-nll-now/" rel="bookmark" title="NLL Now with Brendan Fowler"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/NLL-now-fowler-180x135.png" alt="NLL Now with Brendan Fowler" title="NLL Now with Brendan Fowler"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/brendan-fowler-nll-now/" rel="bookmark" title="NLL Now with Brendan Fowler">NLL Now with Brendan Fowler</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58b0daf0c4f94" id="td_uid_3_58b0daf0c77a2" data-td_block_id="td_uid_2_58b0daf0c4f94" data-td_filter_value="" href="https://laxallstars.com/topics/pro/">All</a><a class="mega-menu-sub-cat-td_uid_2_58b0daf0c4f94" id="td_uid_4_58b0daf0c7837" data-td_block_id="td_uid_2_58b0daf0c4f94" data-td_filter_value="388" href="https://laxallstars.com/topics/pro/lxm-pro/">LXM</a><a class="mega-menu-sub-cat-td_uid_2_58b0daf0c4f94" id="td_uid_5_58b0daf0c78b9" data-td_block_id="td_uid_2_58b0daf0c4f94" data-td_filter_value="84" href="https://laxallstars.com/topics/pro/major-league-lacrosse/">MLL</a><a class="mega-menu-sub-cat-td_uid_2_58b0daf0c4f94" id="td_uid_6_58b0daf0c7927" data-td_block_id="td_uid_2_58b0daf0c4f94" data-td_filter_value="2313" href="https://laxallstars.com/topics/pro/national-lacrosse-league/">NLL</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58b0daf0c4f94" data-td_block_id="td_uid_2_58b0daf0c4f94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_58b0daf0c4f94" data-td_block_id="td_uid_2_58b0daf0c4f94"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109855"><a href="https://laxallstars.com/topics/college/">College</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_58b0daf0cfd6f = new tdBlock();
block_td_uid_7_58b0daf0cfd6f.id = "td_uid_7_58b0daf0cfd6f";
block_td_uid_7_58b0daf0cfd6f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58b0daf0cfd6f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58b0daf0cfd6f.td_column_number = "3";
block_td_uid_7_58b0daf0cfd6f.block_type = "td_block_mega_menu";
block_td_uid_7_58b0daf0cfd6f.post_count = "5";
block_td_uid_7_58b0daf0cfd6f.found_posts = "2513";
block_td_uid_7_58b0daf0cfd6f.header_color = "";
block_td_uid_7_58b0daf0cfd6f.ajax_pagination_infinite_stop = "";
block_td_uid_7_58b0daf0cfd6f.max_num_pages = "503";
tdBlocksArray.push(block_td_uid_7_58b0daf0cfd6f);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_7_58b0daf0cfd6f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_58b0daf0cfd6f"><div id=td_uid_7_58b0daf0cfd6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/ncaa-d1-lacrosse-rundown-week-3/" rel="bookmark" title="NCAA D1 Lacrosse Rundown: Week 3"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2015/02/marquette_lehigh_lacrosse_d1_upset-180x135.jpg" alt="marquette_lehigh_lacrosse_d1_upset ncaa d1 lacrosse" title="NCAA D1 Lacrosse Rundown: Week 3"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/ncaa-d1-lacrosse-rundown-week-3/" rel="bookmark" title="NCAA D1 Lacrosse Rundown: Week 3">NCAA D1 Lacrosse Rundown: Week 3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/realpollitik-practice-vs-theory/" rel="bookmark" title="RealPOLLitik &#8211; Practice Versus Theory"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2014/02/6-f7XA3CqefPMQmlg0v9KK5si2nI3tIWwepWCKfLOkg-180x135.jpeg" alt="realPOLLitik" title="RealPOLLitik &#8211; Practice Versus Theory"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/realpollitik-practice-vs-theory/" rel="bookmark" title="RealPOLLitik &#8211; Practice Versus Theory">RealPOLLitik &#8211; Practice Versus Theory</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/juco-report-previews-rings-gear/" rel="bookmark" title="The JuCo Report: Previews, Rings, Gear"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/FullSizeRender-180x135.jpg" alt="" title="The JuCo Report: Previews, Rings, Gear"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/juco-report-previews-rings-gear/" rel="bookmark" title="The JuCo Report: Previews, Rings, Gear">The JuCo Report: Previews, Rings, Gear</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/ryders-mcla-extras-1/" rel="bookmark" title="Ryder&#8217;s MCLA Extras! News, Poll + Predictions"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/16423119_10155175987413706_2450189132032933752_o-180x135.jpg" alt="2017 BYU lacrosse Ryder’s MCLA Extras! News, Poll + Predictions Photo: BYU Lacrosse" title="Ryder&#8217;s MCLA Extras! News, Poll + Predictions"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/ryders-mcla-extras-1/" rel="bookmark" title="Ryder&#8217;s MCLA Extras! News, Poll + Predictions">Ryder&#8217;s MCLA Extras! News, Poll + Predictions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/juco-report-preseason-poll-live/" rel="bookmark" title="The JuCo Report: PreSeason Poll is LIVE!"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2015/03/juco-njcaa-lacrosse-180x135.jpg" alt="juco-njcaa-lacrosse juco report nassau cc preseason" title="The JuCo Report: PreSeason Poll is LIVE!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/juco-report-preseason-poll-live/" rel="bookmark" title="The JuCo Report: PreSeason Poll is LIVE!">The JuCo Report: PreSeason Poll is LIVE!</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58b0daf0cfd6f" id="td_uid_8_58b0daf0d3f88" data-td_block_id="td_uid_7_58b0daf0cfd6f" data-td_filter_value="" href="https://laxallstars.com/topics/college/">All</a><a class="mega-menu-sub-cat-td_uid_7_58b0daf0cfd6f" id="td_uid_9_58b0daf0d4011" data-td_block_id="td_uid_7_58b0daf0cfd6f" data-td_filter_value="97" href="https://laxallstars.com/topics/college/mcla/">MCLA</a><a class="mega-menu-sub-cat-td_uid_7_58b0daf0cfd6f" id="td_uid_10_58b0daf0d4090" data-td_block_id="td_uid_7_58b0daf0cfd6f" data-td_filter_value="147" href="https://laxallstars.com/topics/college/ncaa/">NCAA</a><a class="mega-menu-sub-cat-td_uid_7_58b0daf0cfd6f" id="td_uid_11_58b0daf0d4100" data-td_block_id="td_uid_7_58b0daf0cfd6f" data-td_filter_value="1640" href="https://laxallstars.com/topics/college/ncll/">NCLL</a><a class="mega-menu-sub-cat-td_uid_7_58b0daf0cfd6f" id="td_uid_12_58b0daf0d4162" data-td_block_id="td_uid_7_58b0daf0cfd6f" data-td_filter_value="1358" href="https://laxallstars.com/topics/college/njcaa/">NJCAA</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58b0daf0cfd6f" data-td_block_id="td_uid_7_58b0daf0cfd6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_58b0daf0cfd6f" data-td_block_id="td_uid_7_58b0daf0cfd6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109863"><a href="https://laxallstars.com/topics/life/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_58b0daf0e773c = new tdBlock();
block_td_uid_13_58b0daf0e773c.id = "td_uid_13_58b0daf0e773c";
block_td_uid_13_58b0daf0e773c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_58b0daf0e773c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58b0daf0e773c.td_column_number = "3";
block_td_uid_13_58b0daf0e773c.block_type = "td_block_mega_menu";
block_td_uid_13_58b0daf0e773c.post_count = "5";
block_td_uid_13_58b0daf0e773c.found_posts = "1389";
block_td_uid_13_58b0daf0e773c.header_color = "";
block_td_uid_13_58b0daf0e773c.ajax_pagination_infinite_stop = "";
block_td_uid_13_58b0daf0e773c.max_num_pages = "278";
tdBlocksArray.push(block_td_uid_13_58b0daf0e773c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_58b0daf0e773c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_58b0daf0e773c"><div id=td_uid_13_58b0daf0e773c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/mental-tune-up-james-fritz/" rel="bookmark" title="Up Your Game: The Mental Tune Up + Q&#038;A w/ James Fritz"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/08/MLL-WEEK-15-JM-32-180x135.jpg" alt="Ohio at New York - MLL Week 15" title="Up Your Game: The Mental Tune Up + Q&#038;A w/ James Fritz"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/mental-tune-up-james-fritz/" rel="bookmark" title="Up Your Game: The Mental Tune Up + Q&#038;A w/ James Fritz">Up Your Game: The Mental Tune Up + Q&#038;A w/ James Fritz</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/win/" rel="bookmark" title="When You Win, We Win"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/01/win-180x135.jpg" alt="win" title="When You Win, We Win"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/win/" rel="bookmark" title="When You Win, We Win">When You Win, We Win</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/one-minute/" rel="bookmark" title="Growing Lacrosse Around The World: Wait One Minute"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/01/one-minute-180x135.jpg" alt="Wait One Minute" title="Growing Lacrosse Around The World: Wait One Minute"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/one-minute/" rel="bookmark" title="Growing Lacrosse Around The World: Wait One Minute">Growing Lacrosse Around The World: Wait One Minute</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/growing-game-around-world-not-invent/" rel="bookmark" title="Growing The Game Around The World: We Did Not Invent This"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/01/growing-world-180x135.png" alt="Growing Lacrosse Around The World" title="Growing The Game Around The World: We Did Not Invent This"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/growing-game-around-world-not-invent/" rel="bookmark" title="Growing The Game Around The World: We Did Not Invent This">Growing The Game Around The World: We Did Not Invent This</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/advnc-perspectives-lake-tahoe-summit-classic/" rel="bookmark" title="Lake Tahoe Summit Classic &#8211; ADVNC Perspectives"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/07/ADVNC-Lake-Tahoe-3-180x135.jpg" alt="Lake Tahoe Summit Classic - ADVNC Perspectives" title="Lake Tahoe Summit Classic &#8211; ADVNC Perspectives"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/advnc-perspectives-lake-tahoe-summit-classic/" rel="bookmark" title="Lake Tahoe Summit Classic &#8211; ADVNC Perspectives">Lake Tahoe Summit Classic &#8211; ADVNC Perspectives</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_58b0daf0e773c" data-td_block_id="td_uid_13_58b0daf0e773c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_58b0daf0e773c" data-td_block_id="td_uid_13_58b0daf0e773c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109870"><a href="https://laxallstars.com/topics/womens-lacrosse/">Womens</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58b0daf0eb78e = new tdBlock();
block_td_uid_14_58b0daf0eb78e.id = "td_uid_14_58b0daf0eb78e";
block_td_uid_14_58b0daf0eb78e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1610","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58b0daf0eb78e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58b0daf0eb78e.td_column_number = "3";
block_td_uid_14_58b0daf0eb78e.block_type = "td_block_mega_menu";
block_td_uid_14_58b0daf0eb78e.post_count = "5";
block_td_uid_14_58b0daf0eb78e.found_posts = "44";
block_td_uid_14_58b0daf0eb78e.header_color = "";
block_td_uid_14_58b0daf0eb78e.ajax_pagination_infinite_stop = "";
block_td_uid_14_58b0daf0eb78e.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_14_58b0daf0eb78e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_58b0daf0eb78e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58b0daf0eb78e"><div id=td_uid_14_58b0daf0eb78e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2015/09/Finland-1-180x135.jpg" alt="Finland box lacrosse" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!">World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/kerstin-kimel-duke-womens-lacrosse/" rel="bookmark" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/11/maxresdefault-11-180x135.jpg" alt="Kerstin Kimel Returns To Duke Women&#039;s Lacrosse Team" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/kerstin-kimel-duke-womens-lacrosse/" rel="bookmark" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team">Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-usa-spring-premiere-florida-notre-dame/" rel="bookmark" title="Florida, Notre Dame to face Team USA at annual Spring Premiere"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/12/maxresdefault-180x135.jpg" alt="Team USA Spring Premiere 2017" title="Florida, Notre Dame to face Team USA at annual Spring Premiere"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-usa-spring-premiere-florida-notre-dame/" rel="bookmark" title="Florida, Notre Dame to face Team USA at annual Spring Premiere">Florida, Notre Dame to face Team USA at annual Spring Premiere</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/girls-future-aces-trilogy-lacrosse/" rel="bookmark" title="Trilogy and Summit Lacrosse Ventures team up for Girls Future Aces"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/11/17-Girls-Future-Aces-South-Directos-Panel-180x135.png" alt="Girls Future Aces South" title="Trilogy and Summit Lacrosse Ventures team up for Girls Future Aces"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/girls-future-aces-trilogy-lacrosse/" rel="bookmark" title="Trilogy and Summit Lacrosse Ventures team up for Girls Future Aces">Trilogy and Summit Lacrosse Ventures team up for Girls Future Aces</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/danish-womens-lacrosse/" rel="bookmark" title="Danish Women&#8217;s Lacrosse, Reigniting the Fire"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/11/actionshotz-180x135.jpg" alt="Danish women&#039;s lacrosse" title="Danish Women&#8217;s Lacrosse, Reigniting the Fire"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/danish-womens-lacrosse/" rel="bookmark" title="Danish Women&#8217;s Lacrosse, Reigniting the Fire">Danish Women&#8217;s Lacrosse, Reigniting the Fire</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58b0daf0eb78e" data-td_block_id="td_uid_14_58b0daf0eb78e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58b0daf0eb78e" data-td_block_id="td_uid_14_58b0daf0eb78e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-100577"><a href="#"><i class="fa fa-bars"></i> More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109871"><a href="https://laxallstars.com/topics/box/">Box</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109853"><a href="https://laxallstars.com/topics/camps/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109854"><a href="https://laxallstars.com/topics/coaching/">Coaching</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109856"><a href="https://laxallstars.com/topics/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109857"><a href="https://laxallstars.com/topics/high-school/">High School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109858"><a href="https://laxallstars.com/topics/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109860"><a href="https://laxallstars.com/topics/instant-classics/">Instant Classics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109861"><a href="https://laxallstars.com/topics/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109862"><a href="https://laxallstars.com/topics/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109867"><a href="https://laxallstars.com/topics/tournaments-life/">Tournaments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109869"><a href="https://laxallstars.com/topics/adventures/">Travel &#038; Adventures</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://laxallstars.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
<span class="td-visual-hidden">Lacrosse All Stars</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "> 
<div id="Top Leaderboard" class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225192 = window.plc225192 || 0;
document.write('<'+'div id="placement_225192_'+plc225192+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225192, [728,90], 'placement_225192_'+opt.place, opt); }, opt: { place: plc225192++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
</div> </div>
</div>
</div>
</div><article id="post-113003" class="td-post-template-8 post-113003 post type-post status-publish format-video has-post-thumbnail hentry category-gear category-industry tag-dye tag-dyeing tag-gear-matters tag-rit-dye tag-throne-lacrosse post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
<div class="td-container">
<div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://laxallstars.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Gear" class="entry-crumb" itemprop="url" href="https://laxallstars.com/topics/gear/"><span itemprop="title">Gear</span></a></span></div></div>
<div class="td-post-featured-image">
<div class="wpb_video_wrapper">
<iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/1QKGhNsirbA?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
<script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>
</div>
</div>
</div>
<div class="td-container">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-header td-pb-padding-side">
<ul class="td-category"><li class="entry-category"><a href="https://laxallstars.com/topics/gear/">Gear</a></li><li class="entry-category"><a href="https://laxallstars.com/topics/industry/">Industry</a></li></ul>
<header>
<h1 class="entry-title">Gear Matters, Episode 1: Dye Permeation</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://laxallstars.com/author/skaggs/">Justin Skaggs</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T19:10:47+00:00">February 24, 2017</time></span> <div class="td-post-comments"><a href="https://laxallstars.com/dye-permeation-gear-matters/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gear+Matters%2C+Episode+1%3A+Dye+Permeation&url=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F&via=LaxAllStars"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://laxallstars.com/dye-permeation-gear-matters/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://laxallstars.com/dye-permeation-gear-matters/&amp;media=https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gear+Matters%2C+Episode+1%3A+Dye+Permeation%20-%20https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-a-rec td-a-rec-id-content_top  "> 
<div id="Mobile Top Leaderboard" class="td-visible-phone">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225190 = window.plc225190 || 0;
document.write('<'+'div id="placement_225190_'+plc225190+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225190, [320,50], 'placement_225190_'+opt.place, opt); }, opt: { place: plc225190++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p>Lacrosse All Stars and I are pleased to present our very first episode of GEAR MATTERS, and this one is all about dyeing! This week the true subject matter is something it takes focus to grasp: Dye Permeation.</p>
<p>Follow along as we compare and contrast the dyed head results of <a href="https://www.ritstudio.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ritstudio.com/', 'Rit Dye');" class="profileLink" target="_blank" data-hovercard="/ajax/hovercard/page.php?id=136196086406212" data-hovercard-prefer-more-content-show="1">Rit Dye</a> and new Fiber from <a href="https://throneofstring.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://throneofstring.com/', 'Throne Lacrosse');" class="profileLink" target="_blank" data-hovercard="/ajax/hovercard/page.php?id=110578075740542" data-hovercard-prefer-more-content-show="1">Throne Lacrosse</a>.</p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "> 
<div id='Medium Rectangles' class="td-all-devices">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224661 = window.plc224661 || 0;
document.write('<'+'div id="placement_224661_'+plc224661+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224661, [300,250], 'placement_224661_'+opt.place, opt); }, opt: { place: plc224661++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p>If you are a lacrosse equipment manufacturer or creator of anything with utility in our game, please <a href="https://laxallstars.com/contact/" target="_blank">feel free to reach out</a> to be considered for a future episode of our show.</p>
<p><iframe src="//widgets.boxxspring.com/MjE2MCw0MTc4NTI3Mg" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Stay tuned for more episodes of <strong>GEAR MATTERS</strong> coming to LaxAllStars every Friday! For more <span class="_5afx"><span class="_58cm">lacrosse</span></span> gear news and action, visit our <a href="https://laxallstars.com/gear/" target="_blank">gear section</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "> 
<div id="Mobile Bottom Leaderboard" class="td-visible-phone">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225191 = window.plc225191 || 0;
document.write('<'+'div id="placement_225191_'+plc225191+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225191, [320,50], 'placement_225191_'+opt.place, opt); }, opt: { place: plc225191++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
 
<div class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224663 = window.plc224663 || 0;
document.write('<'+'div id="placement_224663_'+plc224663+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224663, [728,90], 'placement_224663_'+opt.place, opt); }, opt: { place: plc224663++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://laxallstars.com/tags/dye/">Dye</a></li><li><a href="https://laxallstars.com/tags/dyeing/">Dyeing</a></li><li><a href="https://laxallstars.com/tags/gear-matters/">Gear Matters</a></li><li><a href="https://laxallstars.com/tags/rit-dye/">RIT Dye</a></li><li><a href="https://laxallstars.com/tags/throne-lacrosse/">throne lacrosse</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gear+Matters%2C+Episode+1%3A+Dye+Permeation&url=https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F&via=LaxAllStars"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://laxallstars.com/dye-permeation-gear-matters/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://laxallstars.com/dye-permeation-gear-matters/&amp;media=https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gear+Matters%2C+Episode+1%3A+Dye+Permeation%20-%20https%3A%2F%2Flaxallstars.com%2Fdye-permeation-gear-matters%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://laxallstars.com/dye-permeation-gear-matters/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://laxallstars.com/dye-permeation-gear-matters/" data-text="Gear Matters, Episode 1: Dye Permeation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://laxallstars.com/england-box-lacrosse-history-part-1/">England Box Lacrosse &#8211; History, Part 1</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://laxallstars.com/author/skaggs/"><img src="https://laxallstars.com/wp-content/uploads/ultimatemember/782/profile_photo.jpg?1487967392" class="func-um_user gravatar avatar avatar-96 um-avatar um-avatar-uploaded" width="96" height="96" alt="Justin Skaggs"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://laxallstars.com/author/skaggs/">Justin Skaggs</a></span></div><div class="td-author-url"><a href="https://woodlacrossesticks.com">https://woodlacrossesticks.com</a></div><div class="td-author-description">Justin Skaggs has been stringing great lacrosse sticks for over a decade and is the owner &amp; COO at <a href="http://woodlacrossesticks.com/">Wood Lacrosse Sticks</a>. He fixes up old sticks, and is always on the hunt for the best traditional materials he can find. Check it all out at woodlacrossesticks.com!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Justin Skaggs"></span><meta itemprop="datePublished" content="2017-02-24T19:10:47+00:00"><meta itemprop="dateModified" content="2017-02-24T19:15:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://laxallstars.com/dye-permeation-gear-matters/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png"></span><meta itemprop="name" content="Lacrosse All Stars"></span><meta itemprop="headline " content="Gear Matters, Episode 1: Dye Permeation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://laxallstars.com/wp-content/uploads/2017/02/GEAR-MATTER-EP1_AMAZON-HD.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </footer>
<script>var block_td_uid_19_58b0daf0f3214 = new tdBlock();
block_td_uid_19_58b0daf0f3214.id = "td_uid_19_58b0daf0f3214";
block_td_uid_19_58b0daf0f3214.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58b0daf0f3214_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":113003,"live_filter_cur_post_author":"782"}';
block_td_uid_19_58b0daf0f3214.td_column_number = "3";
block_td_uid_19_58b0daf0f3214.block_type = "td_block_related_posts";
block_td_uid_19_58b0daf0f3214.post_count = "3";
block_td_uid_19_58b0daf0f3214.found_posts = "1101";
block_td_uid_19_58b0daf0f3214.header_color = "";
block_td_uid_19_58b0daf0f3214.ajax_pagination_infinite_stop = "";
block_td_uid_19_58b0daf0f3214.max_num_pages = "367";
tdBlocksArray.push(block_td_uid_19_58b0daf0f3214);
</script><div class="td_block_wrap td_block_related_posts td_uid_19_58b0daf0f3214_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_19_58b0daf0f3214"><h4 class="td-related-title"><a id="td_uid_20_58b0daf101d23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_58b0daf0f3214" href="#">RELATED ARTICLES</a><a id="td_uid_21_58b0daf101d6a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_58b0daf0f3214" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_58b0daf0f3214 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/alf-jacques-collection/" rel="bookmark" title="The Alf Jacques Stick Collection"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Header-238x178.jpg" alt="" title="The Alf Jacques Stick Collection"/></a></div> <a href="https://laxallstars.com/topics/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/alf-jacques-collection/" rel="bookmark" title="The Alf Jacques Stick Collection">The Alf Jacques Stick Collection</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/juco-report-previews-rings-gear/" rel="bookmark" title="The JuCo Report: Previews, Rings, Gear"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/FullSizeRender-238x178.jpg" alt="" title="The JuCo Report: Previews, Rings, Gear"/></a></div> <a href="https://laxallstars.com/topics/gear/" class="td-post-category">Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/juco-report-previews-rings-gear/" rel="bookmark" title="The JuCo Report: Previews, Rings, Gear">The JuCo Report: Previews, Rings, Gear</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/epoch-giveaway/" rel="bookmark" title="Win A Lacrosse Stick That Matches Your Playing Style!"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/CC-EPOCH-GIVEAWAY-238x178.png" alt="Crosse Clicks - Epoch Giveaway" title="Win A Lacrosse Stick That Matches Your Playing Style!"/></a></div> <a href="https://laxallstars.com/topics/contests/" class="td-post-category">Contests</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/epoch-giveaway/" rel="bookmark" title="Win A Lacrosse Stick That Matches Your Playing Style!">Win A Lacrosse Stick That Matches Your Playing Style!</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58b0daf0f3214" data-td_block_id="td_uid_19_58b0daf0f3214"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_58b0daf0f3214" data-td_block_id="td_uid_19_58b0daf0f3214"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dye-permeation-gear-matters/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p> </div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_13 td_block_widget td_uid_22_58b0daf10348e_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top" data-td-block-uid="td_uid_22_58b0daf10348e"><script>var block_td_uid_22_58b0daf10348e = new tdBlock();
block_td_uid_22_58b0daf10348e.id = "td_uid_22_58b0daf10348e";
block_td_uid_22_58b0daf10348e.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"You Might Also Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_22_58b0daf10348e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_58b0daf10348e.td_column_number = "1";
block_td_uid_22_58b0daf10348e.block_type = "td_block_13";
block_td_uid_22_58b0daf10348e.post_count = "3";
block_td_uid_22_58b0daf10348e.found_posts = "16";
block_td_uid_22_58b0daf10348e.header_color = "#";
block_td_uid_22_58b0daf10348e.ajax_pagination_infinite_stop = "";
block_td_uid_22_58b0daf10348e.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_22_58b0daf10348e);
</script><h4 class="block-title"><span>You Might Also Like</span></h4><div id=td_uid_22_58b0daf10348e class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://israel.laxallstars.com/2017/01/09/wst-reflections-max-seibald-part-one/" rel="bookmark" title="WST Reflections from Max Seibald (Part One)"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-17-at-7.17.17-PM-341x220.png" alt="" title="WST Reflections from Max Seibald (Part One)"/></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://israel.laxallstars.com/2017/01/09/wst-reflections-max-seibald-part-one/" rel="bookmark" title="WST Reflections from Max Seibald (Part One)">WST Reflections from Max Seibald (Part One)</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/israel/">Israel Lacrosse</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T21:19:43+00:00">February 17, 2017</time></span> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://israel.laxallstars.com/2017/01/10/wst-reflections-max-seibald-part-two/" rel="bookmark" title="WST Reflections from Max Seibald (Part Two)"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-17-at-7.18.33-PM-341x220.png" alt="" title="WST Reflections from Max Seibald (Part Two)"/></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://israel.laxallstars.com/2017/01/10/wst-reflections-max-seibald-part-two/" rel="bookmark" title="WST Reflections from Max Seibald (Part Two)">WST Reflections from Max Seibald (Part Two)</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/israel/">Israel Lacrosse</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T12:00:54+00:00">February 18, 2017</time></span> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/Buffalo-Bandits-at-New-England-Black-Wolves-NLL-2017-Photo-Ryan-Conwell-20-of-28-341x220.jpg" alt="Buffalo Bandits at New England Black Wolves NLL 2017 Photo: Ryan Conwell" title="NLL Media Poll Five &#8211; Mixing It Up"/></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-five-mixing/" rel="bookmark" title="NLL Media Poll Five &#8211; Mixing It Up">NLL Media Poll Five &#8211; Mixing It Up</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/conlax14/">Ryan Conwell</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T19:37:41+00:00">February 23, 2017</time></span> </div>
</div>
</div></div>   </div>
</div>
</div>  
</div>
</div>  
</article>  
 
 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1119261434752727', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1119261434752727&ev=PageView&noscript=1"/></noscript>
 
 
 
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "> 
<div id="billboard" class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224665 = window.plc224665 || 0;
document.write('<'+'div id="placement_224665_'+plc224665+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224665, [970,250], 'placement_224665_'+opt.place, opt); }, opt: { place: plc224665++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://laxallstars.com/"><img src="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/></a></div><div class="footer-text-wrap">GLOBAL LACROSSE MEDIA PLATFORM CREATED BY PLAYERS, FOR PLAYERS ON A MISSION TO GROW THE GAME® 🚀<div class="footer-email-wrap">Contact us: <a href="mailto:info@laxallstars.com">info@laxallstars.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div><aside class="widget widget_text"> <div class="textwidget"><img alt="SSL badge" src="/wp-content/uploads/2016/07/RapidSSL_SEAL-90x50.gif" title="Secured by RapidSSL"/><a href="https://www.viglink.com/legal/disclosures/users?vgtag=badge"><img alt="VigLink badge" height="60" src="/wp-content/uploads/2016/09/120x60.png" title="Links monetized by VigLink" width="120"/></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>Our Mission</span></div> <div class="textwidget"><a href="https://laxallstars.com/grow-the-game/"><img src="https://laxallstars.com/wp-content/uploads/2017/01/GTG-WORLD-final.png" alt="Grow The Game® Worldwide" height="378" width="300"></a></div>
</aside><aside class="widget widget_weglotwidget"><div class="block-title"><span>Change Language</span></div> <aside data-wg-notranslate class="wg-drop country-selector closed" onclick="openClose(this);"><div data-wg-notranslate class="wgcurrent wg-li en"><a href="javascript:void(0);">English</a></div><ul><li class="wg-li es"><a data-wg-notranslate href="/es/dye-permeation-gear-matters/">Español</a></li><li class="wg-li fr"><a data-wg-notranslate href="/fr/dye-permeation-gear-matters/">Français</a></li><li class="wg-li de"><a data-wg-notranslate href="/de/dye-permeation-gear-matters/">Deutsch</a></li><li class="wg-li ja"><a data-wg-notranslate href="/ja/dye-permeation-gear-matters/">日本語</a></li></ul></aside></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_nav_menu"><div class="block-title"><span>Our Partners</span></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-107131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-107131"><a href="https://bit.ly/LASxADIDAS" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxADIDAS', 'adidas');" title="adidas">adidas</a></li>
<li id="menu-item-110920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110920"><a href="https://bit.ly/LASxCONNECTLAX">ConnectLAX</a></li>
<li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107126"><a href="https://bit.ly/LASxEPOCH" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxEPOCH', 'Epoch Lacrosse');" title="Epoch Lacrosse">Epoch Lacrosse</a></li>
<li id="menu-item-107139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107139"><a href="https://bit.ly/LASxGAMEDAY">Gameday Lacrosse</a></li>
<li id="menu-item-107129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107129"><a href="https://bit.ly/LASxMLL" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxMLL', 'Major League Lacrosse');" title="Major League Lacrosse">Major League Lacrosse</a></li>
<li id="menu-item-107135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107135"><a href="https://bit.ly/LASxPOWELL">Powell Lacrosse</a></li>
<li id="menu-item-107128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107128"><a href="https://bit.ly/LASxRHINO" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxRHINO', 'Rhino Lacrosse');" title="Rhino Lacrosse">Rhino Lacrosse</a></li>
<li id="menu-item-107132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107132"><a href="https://bit.ly/LASxSISU" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxSISU', 'SISU Guard');" title="SISU Guard">SISU Guard</a></li>
<li id="menu-item-107130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107130"><a href="https://bit.ly/LASxSNYPR" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxSNYPR', 'SNYPR');" title="SNYPR">SNYPR</a></li>
<li id="menu-item-107137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107137"><a href="https://bit.ly/LASxSTYLIN">Stylin Strings</a></li>
<li id="menu-item-107133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107133"><a href="https://bit.ly/LASxTEWAARATON" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxTEWAARATON', 'The Tewaaraton Award');" title="Tewaaraton Award">The Tewaaraton Award</a></li>
<li id="menu-item-107138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107138"><a href="https://bit.ly/LASxTBL">Thompson Brothers Lacrosse</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107127"><a href="https://bit.ly/LASxTRILOGY" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxTRILOGY', 'Trilogy Lacrosse');" title="Trilogy Lacrosse">Trilogy Lacrosse</a></li>
<li id="menu-item-107134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107134"><a href="https://bit.ly/LASxTRUE" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://bit.ly/LASxTRUE', 'TRUE');" title="TRUE Temper Lacrosse">TRUE</a></li>
<li id="menu-item-107136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107136"><a href="https://bit.ly/LASxUCFIT">Uncommon Fit</a></li>
<li id="menu-item-110921" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110921"><a href="https://bit.ly/LASxWOOD">Wood Lacrosse Sticks</a></li>
</ul></div></aside> </div>
</div>
</div>  
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-menu-in-footer-container"><ul id="menu-menu-in-footer" class="td-subfooter-menu"><li id="menu-item-81076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-81076"><a href="https://laxallstars.com/about/">About</a></li>
<li id="menu-item-113133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113133"><a title="Advertise with LaxAllStars" href="https://laxallstars.com/sponsor/">Advertise</a></li>
<li id="menu-item-84096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84096"><a href="https://laxallstars.com/contact/">Contact</a></li>
<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33388"><a title="Privacy Policy" href="https://laxallstars.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64860" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64860"><a href="https://laxallstars.com/tos/">Terms of Service</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; <a href="http://redlabelsports.com/" target="_blank">Red Label Sports, Inc.</a> </div>
</div>
</div>
</div>
</div> 
</div> 
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
 
 
 
<div class="touchy-wrapper">
 
 
 
<a href="/tv/" class="touchy-call-button">
<i class="fa fa-youtube-play"></i>
</a>
 
 
<a href="/podcasts/" class="touchy-email-button">
<i class="fa fa-microphone"></i>
</a>
 
 
<a href="/contact/" class="touchy-search-button">
<i class="fa fa-paper-plane"></i>
</a>
 
 
<div class="touchy-menu-button">
<div class="touchy-menu-tooltip"></div>
<i class="fa fa-plus-circle"></i>
</div>
 
</div>
 
 
<div class="touchy-by-bonfire-wrapper">
<div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
<div class="touchy-by-bonfire smooth-scroll">
 
<div class="touchy-widgets-wrapper">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_58b0daf10e0e3_rand td-pb-border-top"><h4 class="block-title"><span>Connect with us!</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">97,845</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/laxallstars#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">18,753</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://laxallstars.com/feed/" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">44,138</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/laxallstars" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">22,213</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/laxallstars" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div>   </div>
 
<div class="menu-membership-options-container"><ul id="menu-membership-options" class="menu"><li id="menu-item-108667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu"><a href="https://laxallstars.com/community/"><i class="fa fa-users"></i> Community<div class="touchy-menu-item-description"></div></a>
<ul class="sub-menu">
<li id="menu-item-110927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/account/"><i class="fa fa-user"></i> My Account<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a title="Become an Insider" href="https://laxallstars.com/insider/"><i class="fa fa-diamond"></i> Insider<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/pro/"><i class="fa fa-trophy"></i> Pro Players<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110644" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/create/"><i class="fa fa-tachometer"></i> Start Creating<div class="touchy-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-109887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a><i class="fa fa-rocket"></i> Resources<div class="touchy-menu-item-description"></div></a>
<ul class="sub-menu">
<li id="menu-item-109880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/events/"><i class="fa fa-calendar"></i> Event Directory<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-109884" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/jobs/"><i class="fa fa-briefcase"></i> Job Board<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110642" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="https://laxallstars.com/topics/gear/gear-reviews/"><i class="fa fa-star"></i> Gear Reviews<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-109883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/wallball/"><i class="fa fa-map-marker"></i> WallBall 101<div class="touchy-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-109878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu"><a href="https://laxallstars.com/about/"><i class="fa fa-info-circle"></i> About LaxAllStars<div class="touchy-menu-item-description"></div></a>
<ul class="sub-menu">
<li id="menu-item-110938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/sponsor/"><i class="fa fa-certificate"></i> Business Services<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-92968" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/ask/"><i class="fa fa-question-circle"></i> Ask Us Anything<div class="touchy-menu-item-description"></div></a></li>
</ul>
</li>
</ul></div>  
 
</div>
</div>
 
 
<div class="touchy-search-wrapper">
<form method="get" id="searchform" action="https://laxallstars.com/">
<input type="text" name="s" class="touchy-search-field" placeholder="What are you looking for?">
<div class="touchy-clear-search-wrapper">
<div class="touchy-clear-search"></div> <input type="submit" name="submit" class="touchy-search" value="Search"/>
</div>
</form>
</div>
 
 
 
 
<script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>
 
 
 
<style>html{padding-bottom:50px;}</style>
<style>@media ( min-width:px) and (max-width:px) {html{margin-top:0!important;}html{padding-bottom:0px!important;}}</style>
 
 
<style type="text/css" media="screen">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</style>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-notices/assets/js/um-notices.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-online/assets/js/um-online.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.7.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-social-login/assets/js/um-social-connect.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/paymentwall-for-woocommerce/assets/js/payment.js?ver=1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/touchy.js?ver=1'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dye-permeation-gear-matters\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dye-permeation-gear-matters\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/frontend.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/simplepopup.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/wcmp-popup.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/wcmp-frontend_product_manager/assets/frontend/js/fpm.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-friends/assets/js/um-friends.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://laxallstars.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://laxallstars.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>