<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1489905403,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"db248123bcacccc0f86f3ed4a1b38f1f",petok:"f5e2d2dfaade6a617e7ae4fe4a3b4c31dcc6850f-1489989507-1800",zone:"laxallstars.com",rocket:"0",apps:{"vig_key":{"sid":"c9f6d34533a14ecfa59d97ca1a5a6c34"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="https://laxallstars.com/xmlrpc.php"/>
 
<style>@font-face{font-family:"sw-icon-font";src:url("https://laxallstars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("https://laxallstars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("https://laxallstars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"),url("https://laxallstars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("https://laxallstars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight:normal;font-style:normal;}</style>
 
<meta property="og:image" content="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17.png"/><meta name="author" content="IN YOUR FACE">
<link rel="icon" type="image/png" href="https://laxallstars.com/wp-content/uploads/2013/11/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://laxallstars.com/wp-content/uploads/2016/10/apple-touch-icon-144x144.png"/>
 
<title>Early Recruiting In College Lacrosse Podcast + Video | LaxAllStars</title>
<meta name="description" content="In this special edition IN YOUR FACE podcast, RD and AT address the current state of early recruiting in college lacrosse. | College, NCAA, early recruiting"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://laxallstars.com/early-recruiting-college-lacrosse/"/>
<link rel="publisher" href="https://plus.google.com/+LaxAllStars"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="video.other"/>
<meta property="og:video" content="https://www.youtube.com/embed/Lf5utRxZQYI"/>
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/Lf5utRxZQYI"/>
<meta property="og:video:type" content="text/html"/>
<meta property="og:video:width" content="480"/>
<meta property="og:video:height" content="360"/>
<meta property="video:duration" content="380"/>
<meta property="ya:ovs:upload_date" content="2017-03-19T22:53:27+00:00"/>
<meta property="ya:ovs:adult" content="false"/>
<meta property="ya:ovs:allow_embed" content="true"/>
<meta property="og:image" content="https://laxallstars.com"/>
<meta property="og:title" content="Early Recruiting In College Lacrosse Podcast + Video | LaxAllStars"/>
<meta property="og:description" content="In this special edition IN YOUR FACE podcast, RD and AT address the current state of early recruiting in college lacrosse. | College, NCAA, early recruiting"/>
<meta property="og:url" content="https://laxallstars.com/early-recruiting-college-lacrosse/"/>
<meta property="og:site_name" content="Lacrosse All Stars"/>
<meta property="article:author" content="https://facebook.com/inyourfacelax"/>
<meta property="article:tag" content="Recruiting"/>
<meta property="article:section" content="College"/>
<meta property="article:published_time" content="2017-03-19T22:53:27+00:00"/>
<meta property="article:modified_time" content="2017-03-19T22:53:58+00:00"/>
<meta property="og:updated_time" content="2017-03-19T22:53:58+00:00"/>
<meta property="fb:app_id" content="1575248622501639"/>
<meta property="og:image" content="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17.png"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="In this special edition IN YOUR FACE podcast, RD and AT address the current state of early recruiting in college lacrosse. | College, NCAA, early recruiting"/>
<meta name="twitter:title" content="Early Recruiting In College Lacrosse Podcast + Video | LaxAllStars"/>
<meta name="twitter:site" content="@laxallstars"/>
<meta name="twitter:image" content="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17.png"/>
<meta name="twitter:creator" content="@inyourfacelax"/>
<meta property="DC.date.issued" content="2017-03-19T22:53:27+00:00"/>
 
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Feed" href="https://laxallstars.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Comments Feed" href="https://laxallstars.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Lacrosse All Stars &raquo; Early Recruiting In College Lacrosse | Podcast + Video Comments Feed" href="https://laxallstars.com/early-recruiting-college-lacrosse/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/laxallstars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://laxallstars.com/wp-content/plugins/youtube-gallery-vc/assets/front-end/fontawesome/css/font-awesome.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='beeteam_front_swiper_css-css' href='https://laxallstars.com/wp-content/plugins/youtube-gallery-vc/assets/front-end/swiper/swiper.min.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-weglot-css-css' href='https://laxallstars.com/wp-content/plugins/weglot/resources/wp-weglot-css.css?ver=1.4.4' type='text/css' media=''/>
<style id='wp-weglot-css-inline-css' type='text/css'>.wg-drop.country-selector a{color:#222222!important;}.wg-li.en a:before{background-position:-7200px 0;}.wg-li.flag-1.en a:before{background-position:-7841px 0;}.wg-li.flag-2.en a:before{background-position:-48px 0;}.wg-li.flag-3.en a:before{background-position:-5256px 0;}</style>
<link rel='stylesheet' id='um_recaptcha-css' href='https://laxallstars.com/wp-content/plugins/um-recaptcha/assets/css/um-recaptcha.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='um_verified-css' href='https://laxallstars.com/wp-content/plugins/um-verified-users/assets/css/um-verified.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='um_social_login-css' href='https://laxallstars.com/wp-content/plugins/um-social-login/assets/css/um-social-connect.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo_saml_admin_settings_style-css' href='https://laxallstars.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/css/jquery.ui.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://laxallstars.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-general-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.2.11' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-icons-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-event-statistics-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-scoreboard-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard.css?ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-scoreboard-ltr-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/css/sportspress-scoreboard-ltr.css?ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-sponsors-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/css/sportspress-sponsors.css?ver=2.0.10' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-timelines-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-tournaments-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-tournaments-ltr-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-bracket-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-twitter-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-style-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-style-ltr-css' href='//laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.2.4' type='text/css' media='all'/>
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='mks_shortcodes_css-css' href='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='nest-fonts-css' href='//fonts.googleapis.com/css?family=Hind%3A300%2C500&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bonfire-touchy-css-css' href='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/touchy.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fontawesome-css' href='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='touchy-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um-instagram-css' href='https://laxallstars.com/wp-content/plugins/um-instagram/public/css/um-instagram-public.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-bookings-styles-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-bookings/assets/css/frontend.css?ver=1.9.12' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//laxallstars.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='social_warfare-css' href='https://laxallstars.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-auction-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/css/frontend.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='meks-social-widget-css' href='https://laxallstars.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='product_css-css' href='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/css/product.min.css?ver=2.5.3' type='text/css' media='all'/>
<style id='product_css-inline-css' type='text/css'>.by-vendor-name-link:hover{color:#d32129!important;}.by-vendor-name-link{color:#000000!important;}</style>
<link rel='stylesheet' id='multiple_vendor-css' href='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/css/multiple-vendor.min.css?ver=2.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='product_manager_edit_css-css' href='https://laxallstars.com/wp-content/plugins/wcmp-frontend_product_manager/assets/frontend/css/product_manager_edit.css?ver=1.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-bundle-style-css' href='https://laxallstars.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://laxallstars.com/wp-content/themes/Newsmag/style.css?ver=3.1c' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-child-css' href='https://laxallstars.com/wp-content/themes/Newsmag-child/style.css?ver=3.1c' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://laxallstars.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-woo-css' href='https://laxallstars.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yt_bete_front_css-css' href='https://laxallstars.com/wp-content/plugins/youtube-gallery-vc/assets/front-end/youtube-gallery.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='um_friends-css' href='https://laxallstars.com/wp-content/plugins/um-friends/assets/css/um-friends.css?ver=4.7.3' type='text/css' media='all'/>
 
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-6826096-24', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'college,ncaa');
	__gaTracker('set', 'dimension3', 'IN YOUR FACE');
	__gaTracker('set', 'dimension4', 'post');
	__gaTracker('set', 'dimension5', '2017-03-19T22:53:27+00:00');
	__gaTracker('set', 'dimension6', 'Recruiting');
	__gaTracker('set', 'dimension7', 'good');
	__gaTracker('set', 'dimension8', 'early recruiting');
	__gaTracker('send','pageview');
</script>
 
<script type="text/javascript">window.google_analytics_uacct = 'UA-6826096-24';</script>
<style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#134a9a!important}.sp-calendar tbody a{color:#134a9a!important}.sp-data-table tbody,.sp-calendar tbody{background:#050528!important}.sp-data-table tbody,.sp-calendar tbody{color:#ffffff!important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#ffffff!important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#e00034!important}.sp-highlight,.sp-calendar td#today{background:#232346!important}.sp-statistic-bar{background:#134a9a}.sp-statistic-bar-fill{background:#e00034}.sp-template-scoreboard .sp-scoreboard-nav{color:#ffffff!important}.sp-template-scoreboard .sp-scoreboard-nav{background-color:#e00034!important}.sp-tournament-bracket .sp-event{border-color:#232346!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#232346!important}.sp-tournament-bracket .sp-event .sp-event-main,.sp-tournament-bracket .sp-team .sp-team-name{color:#ffffff!important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#134a9a!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#003080!important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#050528!important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#00000e!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#00000e!important;border-right-color:#00000e!important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#000022!important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-name,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#ffffff!important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(255,255,255,0.5)!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff!important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{color:#e00034!important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#e00034!important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{border-color:#e00034!important}</style><script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/weglot/resources/wp-weglot-js.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/shop\/,\/join\/","home_url":"https:\/\/laxallstars.com","track_download_as":"event","internal_label":"Shop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.0.16'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/miniorange-saml-20-single-sign-on/includes/js/settings.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sovrn-workbench/public/js/sovrn_workbench-public.js'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/ultimate-tweaker/only-tweaker/sections/content/content_link_target_blank/post-link-target-blank.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_instagram = {"image_loader":"https:\/\/laxallstars.com\/wp-content\/plugins\/ultimate-member\/\/assets\/img\/loading-dots.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-instagram/public/js/um-instagram-public.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/early-recruiting-college-lacrosse\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/laxallstars.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/jquery.countdown.min.js?ver=1.1.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/jquery.countdown.language.js?ver=1.1.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"finished":"Auction has finished!","gtm_offset":"-5","started":"Auction has started! Please refresh your page."};
var SA_Ajax = {"ajaxurl":"\/early-recruiting-college-lacrosse\/?wc-ajax","najax":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/woocommerce-simple-auctions/js/simple-auction-frontend.js?ver=1.1.32'></script>
<link rel='https://api.w.org/' href='https://laxallstars.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laxallstars.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laxallstars.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="SportsPress 2.2.11"/>
<meta name="generator" content="SportsPress Pro 2.2.11"/>
<meta name="generator" content="WooCommerce 2.6.14"/>
<link rel='shortlink' href='https://laxallstars.com/?p=114936'/>
<link rel="alternate" type="application/json+oembed" href="https://laxallstars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaxallstars.com%2Fearly-recruiting-college-lacrosse%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://laxallstars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaxallstars.com%2Fearly-recruiting-college-lacrosse%2F&#038;format=xml"/>
<link rel="amphtml" href="https://laxallstars.com/early-recruiting-college-lacrosse/?amp=1"/><meta property="fb:pages" content="19189518980"/> <div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=818713328266556";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<style>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</style>
 
<meta name="copyright" content="Powered by Red Label Sports, Inc."> <link rel="shortcut icon" href="https://laxallstars.com/wp-content/uploads/2013/11/favicon.png"/><meta name="copyright" content="All right reserved © Lacrosse All Stars, 2017"><link rel="alternate" hreflang="en" href="https://laxallstars.com/early-recruiting-college-lacrosse/"/>
<link rel="alternate" hreflang="es" href="https://laxallstars.com/es/early-recruiting-college-lacrosse/"/>
<link rel="alternate" hreflang="de" href="https://laxallstars.com/de/early-recruiting-college-lacrosse/"/>
<link rel="alternate" hreflang="ja" href="https://laxallstars.com/ja/early-recruiting-college-lacrosse/"/>
<link rel="alternate" hreflang="th" href="https://laxallstars.com/th/early-recruiting-college-lacrosse/"/>
<link rel="alternate" hreflang="zh" href="https://laxallstars.com/zh/early-recruiting-college-lacrosse/"/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">

		var ultimatemember_image_upload_url = 'https://laxallstars.com/wp-content/plugins/ultimate-member/core/lib/upload/um-image-upload.php';
		var ultimatemember_file_upload_url = 'https://laxallstars.com/wp-content/plugins/ultimate-member/core/lib/upload/um-file-upload.php';
		var ultimatemember_ajax_url = 'https://laxallstars.com/wp-admin/admin-ajax.php';

		</script>
<style type="text/css">.request_name{display:none!important;}</style>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://laxallstars.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://laxallstars.com/early-recruiting-college-lacrosse/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/laxallstars.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/laxallstars.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1200;
var tds_theme_color_site_wide="#134a9a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="https://laxallstars.com/wp-content/uploads/2017/03/cropped-LAS-SQUARE-1024-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://laxallstars.com/wp-content/uploads/2017/03/cropped-LAS-SQUARE-1024-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://laxallstars.com/wp-content/uploads/2017/03/cropped-LAS-SQUARE-1024-180x180.png"/>
<meta name="msapplication-TileImage" content="https://laxallstars.com/wp-content/uploads/2017/03/cropped-LAS-SQUARE-1024-270x270.png"/>
<style type="text/css" id="wp-custom-css">.nest-button-wrapper{display:none!important;}</style>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-114936 single-format-audio early-recruiting-college-lacrosse wpb-js-composer js-comp-ver-5.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/laxallstars" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+laxallstars" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/laxallstars" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/lacrosseallstars.com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/laxallstars" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/lacrosseallstars" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://lacrosse.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/laxallstars" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/laxallstars" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-master-container"><ul id="menu-master" class="td-mobile-main-menu"><li id="menu-item-114699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-114699"><a href="/community/"><i class="fa fa-users"></i> Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-114702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114702"><a href="/user/"><i class="fa fa-user"></i> My Profile</a></li>
<li id="menu-item-114704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114704"><a href="/insider/"><i class="fa fa-diamond"></i> Insiders</a></li>
<li id="menu-item-114700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114700"><a href="/create/"><i class="fa fa-tachometer"></i> Creators</a></li>
<li id="menu-item-114705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114705"><a href="/partner/"><i class="fa fa-certificate"></i> Partners</a></li>
<li id="menu-item-114701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114701"><a href="/pro/"><i class="fa fa-trophy"></i> Pros</a></li>
<li id="menu-item-114703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114703"><a href="/team/"><i class="fa fa-users"></i> Teams</a></li>
</ul>
</li>
<li id="menu-item-109899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109899"><a href="https://laxallstars.com/shop/"><i class="fa fa-shopping-cart"></i> Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108803" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108803"><a href="https://laxallstars.com/category/apparel/mens/"><i class="fa fa-male"></i> Mens<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108804" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108804"><a href="https://laxallstars.com/category/apparel/mens/sweatshirts-mens/">Sweatshirts</a></li>
<li id="menu-item-108805" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108805"><a href="https://laxallstars.com/category/apparel/mens/tshirts/">T-shirts</a></li>
<li id="menu-item-108806" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108806"><a href="https://laxallstars.com/category/apparel/mens/tanks/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108807" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108807"><a href="https://laxallstars.com/category/apparel/womens/"><i class="fa fa-female"></i> Womens<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108808" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108808"><a href="https://laxallstars.com/category/apparel/womens/sweatshirts/">Sweatshirts</a></li>
<li id="menu-item-108809" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108809"><a href="https://laxallstars.com/category/apparel/womens/tshirts-womens/">T-shirts</a></li>
<li id="menu-item-108810" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108810"><a href="https://laxallstars.com/category/apparel/womens/tanks-womens/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108811" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108811"><a href="https://laxallstars.com/category/apparel/youth/"><i class="fa fa-child"></i> Youth<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108812" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108812"><a href="https://laxallstars.com/category/apparel/youth/onesies/">Onesies</a></li>
<li id="menu-item-108813" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108813"><a href="https://laxallstars.com/category/apparel/youth/sweatshirts-youth/">Sweatshirts</a></li>
<li id="menu-item-108814" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108814"><a href="https://laxallstars.com/category/apparel/youth/tshirts-youth/">T-shirts</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108815"><a href="https://laxallstars.com/category/apparel/youth/tanks-youth/">Tanks</a></li>
</ul>
</li>
<li id="menu-item-108834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108834"><a href="#"><i class="fa fa-heart"></i> Apparel Lines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108829" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108829"><a href="https://laxallstars.com/category/grow-the-game/">Grow The Game</a></li>
<li id="menu-item-108824" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108824"><a href="https://laxallstars.com/category/identity-gear/">Identity</a></li>
<li id="menu-item-108830" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108830"><a href="https://laxallstars.com/category/insider-gear/">Insider</a></li>
<li id="menu-item-108823" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108823"><a href="https://laxallstars.com/category/ec-16/">EC16</a></li>
<li id="menu-item-108825" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108825"><a href="https://laxallstars.com/category/naigear/">LASNAI</a></li>
</ul>
</li>
<li id="menu-item-108820" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-108820"><a href="https://laxallstars.com/category/accessories/hats/"><i class="fa fa-star"></i> Hats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-108833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108833"><a href="https://laxallstars.com/lacrosse-beanies/">Beanies</a></li>
<li id="menu-item-108832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108832"><a href="https://laxallstars.com/dad-hats/">Dad Caps</a></li>
<li id="menu-item-108831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108831"><a href="https://laxallstars.com/lacrosse-hats/">Snapbacks</a></li>
</ul>
</li>
<li id="menu-item-108821" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108821"><a href="https://laxallstars.com/category/accessories/iphone-cases/"><i class="fa fa-mobile"></i> iPhone Cases</a></li>
<li id="menu-item-108822" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108822"><a href="https://laxallstars.com/category/accessories/mugs/"><i class="fa fa-coffee"></i> Mugs</a></li>
<li id="menu-item-108826" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108826"><a href="https://laxallstars.com/category/music/"><i class="fa fa-music"></i> Music</a></li>
<li id="menu-item-108827" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108827"><a href="https://laxallstars.com/category/pets/"><i class="fa fa-paw"></i> Pets</a></li>
<li id="menu-item-108828" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-108828"><a href="https://laxallstars.com/category/posters/"><i class="fa fa-picture-o"></i> Posters</a></li>
</ul>
</li>
<li id="menu-item-109856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109856"><a href="https://laxallstars.com/topics/gear/">Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://laxallstars.com/topics/gear/gear-reviews/">Gear Reviews</a></li>
</ul>
</li>
<li id="menu-item-109855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109855"><a href="https://laxallstars.com/topics/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/mcla/">MCLA</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/ncaa/">NCAA</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/ncll/">NCLL</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/college/njcaa/">NJCAA</a></li>
</ul>
</li>
<li id="menu-item-109864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109864"><a href="https://laxallstars.com/topics/pro/">Pro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://laxallstars.com/topics/pro/major-league-lacrosse/">MLL</a></li>
<li class="menu-item-0"><a href="https://laxallstars.com/topics/pro/national-lacrosse-league/">NLL</a></li>
</ul>
</li>
<li id="menu-item-109870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109870"><a href="https://laxallstars.com/topics/womens-lacrosse/">Women</a></li>
<li id="menu-item-100577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100577"><a href="#"><i class="fa fa-bars"></i> More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-109871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109871"><a href="https://laxallstars.com/topics/box/">Box</a></li>
<li id="menu-item-109853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109853"><a href="https://laxallstars.com/topics/camps/">Camps</a></li>
<li id="menu-item-109854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109854"><a href="https://laxallstars.com/topics/coaching/">Coaching</a></li>
<li id="menu-item-109857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109857"><a href="https://laxallstars.com/topics/high-school/">High School</a></li>
<li id="menu-item-109858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109858"><a href="https://laxallstars.com/topics/industry/">Industry</a></li>
<li id="menu-item-109860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109860"><a href="https://laxallstars.com/topics/instant-classics/">Instant Classics</a></li>
<li id="menu-item-109861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109861"><a href="https://laxallstars.com/topics/international/">International</a></li>
<li id="menu-item-109862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109862"><a href="https://laxallstars.com/topics/interviews/">Interviews</a></li>
<li id="menu-item-109869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109869"><a href="https://laxallstars.com/topics/adventures/">Journeys</a></li>
<li id="menu-item-109863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109863"><a href="https://laxallstars.com/topics/life/">Lifestyle</a></li>
<li id="menu-item-113843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113843"><a href="https://laxallstars.com/topics/technology-2/">Technology</a></li>
<li id="menu-item-109867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109867"><a href="https://laxallstars.com/topics/tournaments-life/">Tournaments</a></li>
<li id="menu-item-113835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113835"><a href="https://laxallstars.com/topics/training/">Training</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://laxallstars.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
 
<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-left" class="top-header-menu"><li id="menu-item-114851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-114851"><a href="https://laxallstars.com/grow-the-game/"><em>Let&#8217;s Grow The Game® together!</em></a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/laxallstars" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+laxallstars" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/laxallstars" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/lacrosseallstars.com" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://feeds.feedburner.com/laxallstars" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/lacrosseallstars" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://lacrosse.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/laxallstars" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/laxallstars" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/03/LaxAllStars16-40-go.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
</a>
</div>
<div class="menu-master-container"><ul id="menu-master-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-114699"><a href="/community/"><i class="fa fa-users"></i> Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114702"><a href="/user/"><i class="fa fa-user"></i> My Profile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114704"><a href="/insider/"><i class="fa fa-diamond"></i> Insiders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114700"><a href="/create/"><i class="fa fa-tachometer"></i> Creators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114705"><a href="/partner/"><i class="fa fa-certificate"></i> Partners</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114701"><a href="/pro/"><i class="fa fa-trophy"></i> Pros</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114703"><a href="/team/"><i class="fa fa-users"></i> Teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-109899"><a href="https://laxallstars.com/shop/"><i class="fa fa-shopping-cart"></i> Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108803"><a href="https://laxallstars.com/category/apparel/mens/"><i class="fa fa-male"></i> Mens</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108804"><a href="https://laxallstars.com/category/apparel/mens/sweatshirts-mens/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108805"><a href="https://laxallstars.com/category/apparel/mens/tshirts/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108806"><a href="https://laxallstars.com/category/apparel/mens/tanks/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108807"><a href="https://laxallstars.com/category/apparel/womens/"><i class="fa fa-female"></i> Womens</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108808"><a href="https://laxallstars.com/category/apparel/womens/sweatshirts/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108809"><a href="https://laxallstars.com/category/apparel/womens/tshirts-womens/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108810"><a href="https://laxallstars.com/category/apparel/womens/tanks-womens/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108811"><a href="https://laxallstars.com/category/apparel/youth/"><i class="fa fa-child"></i> Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108812"><a href="https://laxallstars.com/category/apparel/youth/onesies/">Onesies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108813"><a href="https://laxallstars.com/category/apparel/youth/sweatshirts-youth/">Sweatshirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108814"><a href="https://laxallstars.com/category/apparel/youth/tshirts-youth/">T-shirts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108815"><a href="https://laxallstars.com/category/apparel/youth/tanks-youth/">Tanks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-108834"><a href="#"><i class="fa fa-heart"></i> Apparel Lines</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108829"><a href="https://laxallstars.com/category/grow-the-game/">Grow The Game</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108824"><a href="https://laxallstars.com/category/identity-gear/">Identity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108830"><a href="https://laxallstars.com/category/insider-gear/">Insider</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108823"><a href="https://laxallstars.com/category/ec-16/">EC16</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108825"><a href="https://laxallstars.com/category/naigear/">LASNAI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-108820"><a href="https://laxallstars.com/category/accessories/hats/"><i class="fa fa-star"></i> Hats</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108833"><a href="https://laxallstars.com/lacrosse-beanies/">Beanies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108832"><a href="https://laxallstars.com/dad-hats/">Dad Caps</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108831"><a href="https://laxallstars.com/lacrosse-hats/">Snapbacks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108821"><a href="https://laxallstars.com/category/accessories/iphone-cases/"><i class="fa fa-mobile"></i> iPhone Cases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108822"><a href="https://laxallstars.com/category/accessories/mugs/"><i class="fa fa-coffee"></i> Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108826"><a href="https://laxallstars.com/category/music/"><i class="fa fa-music"></i> Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108827"><a href="https://laxallstars.com/category/pets/"><i class="fa fa-paw"></i> Pets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-108828"><a href="https://laxallstars.com/category/posters/"><i class="fa fa-picture-o"></i> Posters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109856"><a href="https://laxallstars.com/topics/gear/">Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58cf6f813f614 = new tdBlock();
block_td_uid_1_58cf6f813f614.id = "td_uid_1_58cf6f813f614";
block_td_uid_1_58cf6f813f614.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58cf6f813f614_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58cf6f813f614.td_column_number = "3";
block_td_uid_1_58cf6f813f614.block_type = "td_block_mega_menu";
block_td_uid_1_58cf6f813f614.post_count = "5";
block_td_uid_1_58cf6f813f614.found_posts = "1179";
block_td_uid_1_58cf6f813f614.header_color = "";
block_td_uid_1_58cf6f813f614.ajax_pagination_infinite_stop = "";
block_td_uid_1_58cf6f813f614.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_1_58cf6f813f614);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_58cf6f813f614_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58cf6f813f614"><div id=td_uid_1_58cf6f813f614 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/epoch-prequel-lacrosse-head-review/" rel="bookmark" title="Gear Review: Epoch Prequel Lacrosse Head"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/prequel-180x135.jpg" alt="Epoch Prequel lacrosse head" title="Gear Review: Epoch Prequel Lacrosse Head"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/epoch-prequel-lacrosse-head-review/" rel="bookmark" title="Gear Review: Epoch Prequel Lacrosse Head">Gear Review: Epoch Prequel Lacrosse Head</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/epoch-integra-gloves-high-school/" rel="bookmark" title="High School Squads Rocking Epoch Integra Gloves"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/unnamed-2-180x135.jpg" alt="Epoch Integra Gloves" title="High School Squads Rocking Epoch Integra Gloves"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/epoch-integra-gloves-high-school/" rel="bookmark" title="High School Squads Rocking Epoch Integra Gloves">High School Squads Rocking Epoch Integra Gloves</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/basic-safety-dying-lacrosse-heads/" rel="bookmark" title="Basic Safety For Dying Lacrosse Heads"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/maxresdefault-5-180x135.jpg" alt="" title="Basic Safety For Dying Lacrosse Heads"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/basic-safety-dying-lacrosse-heads/" rel="bookmark" title="Basic Safety For Dying Lacrosse Heads">Basic Safety For Dying Lacrosse Heads</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/how-to-dye-first-lacrosse-head/" rel="bookmark" title="How To Dye Your First Lacrosse Head"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/maxresdefault-4-180x135.jpg" alt="" title="How To Dye Your First Lacrosse Head"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/how-to-dye-first-lacrosse-head/" rel="bookmark" title="How To Dye Your First Lacrosse Head">How To Dye Your First Lacrosse Head</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/max-kelsey-ojibwe-lacrosse-stick-maker/" rel="bookmark" title="Max Kelsey: Ojibwe Lacrosse Stick Maker"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/maxresdefault-3-180x135.jpg" alt="" title="Max Kelsey: Ojibwe Lacrosse Stick Maker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/max-kelsey-ojibwe-lacrosse-stick-maker/" rel="bookmark" title="Max Kelsey: Ojibwe Lacrosse Stick Maker">Max Kelsey: Ojibwe Lacrosse Stick Maker</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58cf6f813f614" id="td_uid_2_58cf6f81477b7" data-td_block_id="td_uid_1_58cf6f813f614" data-td_filter_value="" href="https://laxallstars.com/topics/gear/">All</a><a class="mega-menu-sub-cat-td_uid_1_58cf6f813f614" id="td_uid_3_58cf6f814784f" data-td_block_id="td_uid_1_58cf6f813f614" data-td_filter_value="5011" href="https://laxallstars.com/topics/gear/gear-reviews/">Gear Reviews</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58cf6f813f614" data-td_block_id="td_uid_1_58cf6f813f614"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58cf6f813f614" data-td_block_id="td_uid_1_58cf6f813f614"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-109855"><a href="https://laxallstars.com/topics/college/">College</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_58cf6f814e016 = new tdBlock();
block_td_uid_4_58cf6f814e016.id = "td_uid_4_58cf6f814e016";
block_td_uid_4_58cf6f814e016.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58cf6f814e016_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58cf6f814e016.td_column_number = "3";
block_td_uid_4_58cf6f814e016.block_type = "td_block_mega_menu";
block_td_uid_4_58cf6f814e016.post_count = "5";
block_td_uid_4_58cf6f814e016.found_posts = "2528";
block_td_uid_4_58cf6f814e016.header_color = "";
block_td_uid_4_58cf6f814e016.ajax_pagination_infinite_stop = "";
block_td_uid_4_58cf6f814e016.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_4_58cf6f814e016);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_4_58cf6f814e016_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_58cf6f814e016"><div id=td_uid_4_58cf6f814e016 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/early-recruiting-college-lacrosse/" rel="bookmark" title="Early Recruiting In College Lacrosse | Podcast + Video"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17-180x135.png" alt="IYF Early Recruiting Special" title="Early Recruiting In College Lacrosse | Podcast + Video"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/early-recruiting-college-lacrosse/" rel="bookmark" title="Early Recruiting In College Lacrosse | Podcast + Video">Early Recruiting In College Lacrosse | Podcast + Video</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/overtime-game-winner-trifecta/" rel="bookmark" title="Overtime Game Winner Trifecta"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/overtime-game-winner-180x135.jpg" alt="Overtime Game Winner" title="Overtime Game Winner Trifecta"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/overtime-game-winner-trifecta/" rel="bookmark" title="Overtime Game Winner Trifecta">Overtime Game Winner Trifecta</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/simon-fraser-utah/" rel="bookmark" title="Friday Night LIVE | Simon Fraser vs. Utah | 8pm ET"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/IMG_0440-180x135.jpg" alt="Simon Fraser vs Utah" title="Friday Night LIVE | Simon Fraser vs. Utah | 8pm ET"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/simon-fraser-utah/" rel="bookmark" title="Friday Night LIVE | Simon Fraser vs. Utah | 8pm ET">Friday Night LIVE | Simon Fraser vs. Utah | 8pm ET</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/zed-behind-bars-180x135.jpg" alt="zed williams behind bars" title="Behind Bars with Zed Williams"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams">Behind Bars with Zed Williams</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/LaxAllStars-team-180x135.jpg" alt="" title="Now Partnering With The Best Lacrosse Teams"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams">Now Partnering With The Best Lacrosse Teams</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_58cf6f814e016" id="td_uid_5_58cf6f815776d" data-td_block_id="td_uid_4_58cf6f814e016" data-td_filter_value="" href="https://laxallstars.com/topics/college/">All</a><a class="mega-menu-sub-cat-td_uid_4_58cf6f814e016" id="td_uid_6_58cf6f81577ff" data-td_block_id="td_uid_4_58cf6f814e016" data-td_filter_value="97" href="https://laxallstars.com/topics/college/mcla/">MCLA</a><a class="mega-menu-sub-cat-td_uid_4_58cf6f814e016" id="td_uid_7_58cf6f8157884" data-td_block_id="td_uid_4_58cf6f814e016" data-td_filter_value="147" href="https://laxallstars.com/topics/college/ncaa/">NCAA</a><a class="mega-menu-sub-cat-td_uid_4_58cf6f814e016" id="td_uid_8_58cf6f81578fc" data-td_block_id="td_uid_4_58cf6f814e016" data-td_filter_value="1640" href="https://laxallstars.com/topics/college/ncll/">NCLL</a><a class="mega-menu-sub-cat-td_uid_4_58cf6f814e016" id="td_uid_9_58cf6f815796e" data-td_block_id="td_uid_4_58cf6f814e016" data-td_filter_value="1358" href="https://laxallstars.com/topics/college/njcaa/">NJCAA</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58cf6f814e016" data-td_block_id="td_uid_4_58cf6f814e016"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_58cf6f814e016" data-td_block_id="td_uid_4_58cf6f814e016"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109864"><a href="https://laxallstars.com/topics/pro/">Pro</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_58cf6f81e66bb = new tdBlock();
block_td_uid_10_58cf6f81e66bb.id = "td_uid_10_58cf6f81e66bb";
block_td_uid_10_58cf6f81e66bb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_58cf6f81e66bb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58cf6f81e66bb.td_column_number = "3";
block_td_uid_10_58cf6f81e66bb.block_type = "td_block_mega_menu";
block_td_uid_10_58cf6f81e66bb.post_count = "5";
block_td_uid_10_58cf6f81e66bb.found_posts = "1236";
block_td_uid_10_58cf6f81e66bb.header_color = "";
block_td_uid_10_58cf6f81e66bb.ajax_pagination_infinite_stop = "";
block_td_uid_10_58cf6f81e66bb.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_10_58cf6f81e66bb);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_10_58cf6f81e66bb_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_10_58cf6f81e66bb"><div id=td_uid_10_58cf6f81e66bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/bill-obrien-unfiltered/" rel="bookmark" title="Bill O&#8217;Brien Unfiltered"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-5.52.16-PM-180x135.png" alt="Bill O&#039;Brien Unfiltered" title="Bill O&#8217;Brien Unfiltered"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/bill-obrien-unfiltered/" rel="bookmark" title="Bill O&#8217;Brien Unfiltered">Bill O&#8217;Brien Unfiltered</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/LaxAllStars-team-180x135.jpg" alt="" title="Now Partnering With The Best Lacrosse Teams"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams">Now Partnering With The Best Lacrosse Teams</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-week/" rel="bookmark" title="NLL Media Poll: Wacky, Wonderful Week 11"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/New-England-Black-Wolves-vs-Georgia-Swarm-NLL-2017-Photo-Jeff-Melnik-LaxAllStars.com-15-of-36-180x135.jpg" alt="New England Black Wolves vs Georgia Swarm NLL 2017 Photo Jeff Melnik" title="NLL Media Poll: Wacky, Wonderful Week 11"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-week/" rel="bookmark" title="NLL Media Poll: Wacky, Wonderful Week 11">NLL Media Poll: Wacky, Wonderful Week 11</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-10/" rel="bookmark" title="NLL Media Poll &#8211; Seriously, What Just Happened?"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/17192253_10154205960096121_5951322151814089121_o-180x135.jpg" alt="NLL Media Poll Georgia Swarm vs Calgary Roughnecks 2017 Photo: Candace Ward" title="NLL Media Poll &#8211; Seriously, What Just Happened?"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-10/" rel="bookmark" title="NLL Media Poll &#8211; Seriously, What Just Happened?">NLL Media Poll &#8211; Seriously, What Just Happened?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/nll-media-poll-six/" rel="bookmark" title="NLL Media Poll Six: Bottoms Up In the Back Nine"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/32766111480_0279f49627_k-180x135.jpg" alt="New England vs Colorado Mammoth 2017 NLL Media Poll" title="NLL Media Poll Six: Bottoms Up In the Back Nine"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/nll-media-poll-six/" rel="bookmark" title="NLL Media Poll Six: Bottoms Up In the Back Nine">NLL Media Poll Six: Bottoms Up In the Back Nine</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_58cf6f81e66bb" id="td_uid_11_58cf6f81ef556" data-td_block_id="td_uid_10_58cf6f81e66bb" data-td_filter_value="" href="https://laxallstars.com/topics/pro/">All</a><a class="mega-menu-sub-cat-td_uid_10_58cf6f81e66bb" id="td_uid_12_58cf6f81ef628" data-td_block_id="td_uid_10_58cf6f81e66bb" data-td_filter_value="84" href="https://laxallstars.com/topics/pro/major-league-lacrosse/">MLL</a><a class="mega-menu-sub-cat-td_uid_10_58cf6f81e66bb" id="td_uid_13_58cf6f81ef6ec" data-td_block_id="td_uid_10_58cf6f81e66bb" data-td_filter_value="2313" href="https://laxallstars.com/topics/pro/national-lacrosse-league/">NLL</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_58cf6f81e66bb" data-td_block_id="td_uid_10_58cf6f81e66bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_58cf6f81e66bb" data-td_block_id="td_uid_10_58cf6f81e66bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-109870"><a href="https://laxallstars.com/topics/womens-lacrosse/">Women</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58cf6f8208183 = new tdBlock();
block_td_uid_14_58cf6f8208183.id = "td_uid_14_58cf6f8208183";
block_td_uid_14_58cf6f8208183.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1610","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58cf6f8208183_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58cf6f8208183.td_column_number = "3";
block_td_uid_14_58cf6f8208183.block_type = "td_block_mega_menu";
block_td_uid_14_58cf6f8208183.post_count = "5";
block_td_uid_14_58cf6f8208183.found_posts = "46";
block_td_uid_14_58cf6f8208183.header_color = "";
block_td_uid_14_58cf6f8208183.ajax_pagination_infinite_stop = "";
block_td_uid_14_58cf6f8208183.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_14_58cf6f8208183);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_58cf6f8208183_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58cf6f8208183"><div id=td_uid_14_58cf6f8208183 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/LaxAllStars-team-180x135.jpg" alt="" title="Now Partnering With The Best Lacrosse Teams"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams">Now Partnering With The Best Lacrosse Teams</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/china-womens-lacrosse-morgan-benaszek/" rel="bookmark" title="China Women&#8217;s Lacrosse on the Rise! Q+A with Director Morgan Benaszek"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/01/unnamed-4-1-180x135.jpg" alt="China Women&#039;s Lacrosse on the Rise! Q+A with Director Morgan Benaszek" title="China Women&#8217;s Lacrosse on the Rise! Q+A with Director Morgan Benaszek"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/china-womens-lacrosse-morgan-benaszek/" rel="bookmark" title="China Women&#8217;s Lacrosse on the Rise! Q+A with Director Morgan Benaszek">China Women&#8217;s Lacrosse on the Rise! Q+A with Director Morgan Benaszek</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2015/09/Finland-1-180x135.jpg" alt="Finland box lacrosse" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/world-lacrosse-update-february-2017/" rel="bookmark" title="World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!">World Lacrosse Update: Finland, Israel, Poland, Hong Kong, Qatar + More!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/kerstin-kimel-duke-womens-lacrosse/" rel="bookmark" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/11/maxresdefault-11-180x135.jpg" alt="Kerstin Kimel Returns To Duke Women&#039;s Lacrosse Team" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/kerstin-kimel-duke-womens-lacrosse/" rel="bookmark" title="Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team">Kerstin Kimel Returns To Duke Women&#8217;s Lacrosse Team</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-usa-spring-premiere-florida-notre-dame/" rel="bookmark" title="Florida, Notre Dame to face Team USA at annual Spring Premiere"><img width="180" height="135" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2016/12/maxresdefault-180x135.jpg" alt="Team USA Spring Premiere 2017" title="Florida, Notre Dame to face Team USA at annual Spring Premiere"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-usa-spring-premiere-florida-notre-dame/" rel="bookmark" title="Florida, Notre Dame to face Team USA at annual Spring Premiere">Florida, Notre Dame to face Team USA at annual Spring Premiere</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58cf6f8208183" data-td_block_id="td_uid_14_58cf6f8208183"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58cf6f8208183" data-td_block_id="td_uid_14_58cf6f8208183"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-100577"><a href="#"><i class="fa fa-bars"></i> More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109871"><a href="https://laxallstars.com/topics/box/">Box</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109853"><a href="https://laxallstars.com/topics/camps/">Camps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109854"><a href="https://laxallstars.com/topics/coaching/">Coaching</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109857"><a href="https://laxallstars.com/topics/high-school/">High School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109858"><a href="https://laxallstars.com/topics/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109860"><a href="https://laxallstars.com/topics/instant-classics/">Instant Classics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109861"><a href="https://laxallstars.com/topics/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109862"><a href="https://laxallstars.com/topics/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109869"><a href="https://laxallstars.com/topics/adventures/">Journeys</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109863"><a href="https://laxallstars.com/topics/life/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113843"><a href="https://laxallstars.com/topics/technology-2/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109867"><a href="https://laxallstars.com/topics/tournaments-life/">Tournaments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113835"><a href="https://laxallstars.com/topics/training/">Training</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://laxallstars.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://laxallstars.com/">
<img src="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png" alt="Lacrosse All Stars" title="Lacrosse All Stars"/>
<span class="td-visual-hidden">Lacrosse All Stars</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "> 
<div id="Top Leaderboard" class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225192 = window.plc225192 || 0;
document.write('<'+'div id="placement_225192_'+plc225192+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225192, [728,90], 'placement_225192_'+opt.place, opt); }, opt: { place: plc225192++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
</div> </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-114936" class="post-114936 post type-post status-publish format-audio has-post-thumbnail hentry category-college category-ncaa tag-recruiting post_format-post-format-audio" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://laxallstars.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in College" class="entry-crumb" itemprop="url" href="https://laxallstars.com/topics/college/"><span itemprop="title">College</span></a></span></div>
<ul class="td-category"><li class="entry-category"><a href="https://laxallstars.com/topics/college/">College</a></li><li class="entry-category"><a href="https://laxallstars.com/topics/college/ncaa/">NCAA</a></li></ul>
<header>
<h1 class="entry-title">Early Recruiting In College Lacrosse | Podcast + Video</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://laxallstars.com/author/inyourface/">IN YOUR FACE</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T22:53:27+00:00">March 19, 2017</time></span> <div class="td-post-comments"><a href="https://laxallstars.com/early-recruiting-college-lacrosse/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17.png" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17-640x360.png" alt="IYF Early Recruiting Special" title="IYF Early Recruiting Special"/></a></div>
<div class="td-a-rec td-a-rec-id-content_top  "> 
<div id="Mobile Top Leaderboard" class="td-visible-phone">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225190 = window.plc225190 || 0;
document.write('<'+'div id="placement_225190_'+plc225190+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225190, [320,50], 'placement_225190_'+opt.place, opt); }, opt: { place: plc225190++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Early+Recruiting+In+College+Lacrosse++Podcast+%2B+Video&url=http://bit.ly/2nIlgvl&via=LaxAllStars" data-link="https://twitter.com/share?original_referer=/&text=Early+Recruiting+In+College+Lacrosse++Podcast+%2B+Video&url=http://bit.ly/2nIlgvl&via=LaxAllStars" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://laxallstars.com/early-recruiting-college-lacrosse/&title=Early+Recruiting+In+College+Lacrosse+%7C+Podcast+%2B+Video" data-link="https://www.reddit.com/submit?url=https://laxallstars.com/early-recruiting-college-lacrosse/&title=Early+Recruiting+In+College+Lacrosse+%7C+Podcast+%2B+Video" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="https://plus.google.com/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a rel="nofollow" href="mailto:?subject=Early%20Recruiting%20In%20College%20Lacrosse%20%7C%20Podcast%20%2B%20Video&body=In%20this%20special%20edition%20IN%20YOUR%20FACE%20podcast%2C%20RD%20and%20AT%20address%20the%20current%20state%20of%20early%20recruiting%20in%20college%20lacrosse.%20Read%20here%3A%20http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p>IN YOUR FACE is pleased to present a special edition podcast about the current state of early <a href="https://laxallstars.com/ncaa-lacrosse-recruiting-john-tillman/">recruiting in college lacrosse</a>. In a world where everyone is entitled to his own opinion, you can&#8217;t fault us for having ours.</p>
<p><iframe width="640" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F313147078&#038;show_artwork=true&#038;maxwidth=640&#038;maxheight=960"></iframe></p>
<div class="td-a-rec td-a-rec-id-content_inlineright  "> 
<div id='Medium Rectangles' class="td-all-devices">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224661 = window.plc224661 || 0;
document.write('<'+'div id="placement_224661_'+plc224661+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224661, [300,250], 'placement_224661_'+opt.place, opt); }, opt: { place: plc224661++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p>If you have a contrasting opinion, we want to hear your take! Drop your opinion about early recruiting in the comments section below.</p>
<h2>Bonus Round: Early Recruiting Rant</h2>
<blockquote>
<p class="p1"><span class="s1">&#8220;Breaking news, a 2021 from Pennsylvania has committed to Maryland. He is yet to start his 8th grade spring season.</span></p>
</blockquote>
<p>A couple of weeks ago on the show, AT convinced us of the importance of bedtimes and what role they may or may not play in the recruiting process. We openly discussed the recent news of an eighth grade boys lacrosse player committing to the University of Maryland:</p>
<p><iframe width="640" height="480" src="https://www.youtube.com/embed/Lf5utRxZQYI?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<blockquote>
<p class="p1"><span class="s1">I have an 8th grade daughter and I have a 4th grade son. This is the rule I think that the college coaches should abide by: If a kid has a bedtime, college coaches should not be able to offer him a scholarship. Come on guys. He&#8217;s only in the 7th grade.</span></p>
</blockquote>
<p class="p1">More stories and information on recruiting in college lacrosse:</p>
<ul>
<li class="p1"><a href="https://laxallstars.com/five-lessons-learned-from-my-lacrosse-recruiting-experience/" target="_blank">Five Lessons Learned From My Lacrosse Recruiting Experience</a></li>
<li class="p1"><a href="https://laxallstars.com/early-recruitment/" target="_blank">Open Letter to the Lacrosse Community: Early Recruitment</a></li>
<li class="p1"><a href="https://laxallstars.com/college-lacrosse-recruiting-is-change-coming/" target="_blank">College Lacrosse Recruiting &#8211; Is Change Coming?</a></li>
<li class="p1"><a href="https://laxallstars.com/recruiting-tips-potential-college-athletes/" target="_blank">A Few Recruiting Tips For Potential College Athletes</a></li>
<li class="p1"><a href="https://laxallstars.com/recruiting-advice-ryan-powell/" target="_blank">Recruiting Advice From Ryan Powell</a></li>
</ul>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Early Recruiting In College Lacrosse | Podcast + Video"/><meta itemprop="thumbnailUrl" content="https://laxallstars.com"/><meta itemprop="description" content="IN YOUR FACE is pleased to present a special edition podcast about the current state of early recruiting in college lacrosse. In a world where everyone is entitled to his own opinion, you can&#039;t fault us for having ours. https://soundcloud.com/lacrosseallstars/in-your-face-early-recruiting-special If"/><meta itemprop="uploadDate" content="2017-03-19T22:53:27+00:00"/><meta itemprop="embedUrl" content="https://www.youtube.com/embed/Lf5utRxZQYI"/><meta itemprop="duration" content="PT6M20S"/><meta itemprop="isFamilyFriendly" content="false"/></span></p>
<div class="nc_socialPanel swp_shift swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Early+Recruiting+In+College+Lacrosse++Podcast+%2B+Video&url=http://bit.ly/2nIlgvl&via=LaxAllStars" data-link="https://twitter.com/share?original_referer=/&text=Early+Recruiting+In+College+Lacrosse++Podcast+%2B+Video&url=http://bit.ly/2nIlgvl&via=LaxAllStars" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://laxallstars.com/early-recruiting-college-lacrosse/&title=Early+Recruiting+In+College+Lacrosse+%7C+Podcast+%2B+Video" data-link="https://www.reddit.com/submit?url=https://laxallstars.com/early-recruiting-college-lacrosse/&title=Early+Recruiting+In+College+Lacrosse+%7C+Podcast+%2B+Video" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" data-link="https://plus.google.com/share?url=http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a rel="nofollow" href="mailto:?subject=Early%20Recruiting%20In%20College%20Lacrosse%20%7C%20Podcast%20%2B%20Video&body=In%20this%20special%20edition%20IN%20YOUR%20FACE%20podcast%2C%20RD%20and%20AT%20address%20the%20current%20state%20of%20early%20recruiting%20in%20college%20lacrosse.%20Read%20here%3A%20http%3A%2F%2Fbit.ly%2F2nIlgvl" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="td-a-rec td-a-rec-id-content_bottom  "> 
<div id="Mobile Bottom Leaderboard" class="td-visible-phone">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225191 = window.plc225191 || 0;
document.write('<'+'div id="placement_225191_'+plc225191+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 225191, [320,50], 'placement_225191_'+opt.place, opt); }, opt: { place: plc225191++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
 
<div class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224663 = window.plc224663 || 0;
document.write('<'+'div id="placement_224663_'+plc224663+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224663, [728,90], 'placement_224663_'+opt.place, opt); }, opt: { place: plc224663++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://laxallstars.com/tags/recruiting/">Recruiting</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://laxallstars.com/bill-obrien-unfiltered/">Bill O&#8217;Brien Unfiltered</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://laxallstars.com/author/inyourface/"><img src="https://laxallstars.com/wp-content/uploads/ultimatemember/13944/profile_photo-190.jpg?1489971506" class="func-um_user gravatar avatar avatar-96 um-avatar um-avatar-uploaded" width="96" height="96" alt="IN YOUR FACE"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://laxallstars.com/author/inyourface/">IN YOUR FACE</a></span></div><div class="td-author-description">NCAA Division I lacrosse show starring Ryan Danehy and Andy Towers. Powered by SISU Mouth Guard, official mouthguard of Team USA.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/inyourfacelax" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/inyourfacelax" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://soundcloud.com/lacrosseallstars" title="Soundcloud">
<i class="td-icon-font td-icon-soundcloud"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/inyourfacelax" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCdM5CYvOAER7aNx9M85BeBA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IN YOUR FACE"></span><meta itemprop="datePublished" content="2017-03-19T22:53:27+00:00"><meta itemprop="dateModified" content="2017-03-19T22:53:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://laxallstars.com/early-recruiting-college-lacrosse/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://laxallstars.com/wp-content/uploads/2016/09/LaxAllStars16-90.png"></span><meta itemprop="name" content="Lacrosse All Stars"></span><meta itemprop="headline " content="Early Recruiting In College Lacrosse | Podcast + Video"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </footer>
</article>  
<script>var block_td_uid_19_58cf6f8212495 = new tdBlock();
block_td_uid_19_58cf6f8212495.id = "td_uid_19_58cf6f8212495";
block_td_uid_19_58cf6f8212495.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58cf6f8212495_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":114936,"live_filter_cur_post_author":"13944"}';
block_td_uid_19_58cf6f8212495.td_column_number = "3";
block_td_uid_19_58cf6f8212495.block_type = "td_block_related_posts";
block_td_uid_19_58cf6f8212495.post_count = "3";
block_td_uid_19_58cf6f8212495.found_posts = "2415";
block_td_uid_19_58cf6f8212495.header_color = "";
block_td_uid_19_58cf6f8212495.ajax_pagination_infinite_stop = "";
block_td_uid_19_58cf6f8212495.max_num_pages = "805";
tdBlocksArray.push(block_td_uid_19_58cf6f8212495);
</script><div class="td_block_wrap td_block_related_posts td_uid_19_58cf6f8212495_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_19_58cf6f8212495"><h4 class="td-related-title"><a id="td_uid_20_58cf6f8215f79" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_58cf6f8212495" href="#">RELATED ARTICLES</a><a id="td_uid_21_58cf6f8215fbe" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_58cf6f8212495" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_58cf6f8212495 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/overtime-game-winner-trifecta/" rel="bookmark" title="Overtime Game Winner Trifecta"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/overtime-game-winner-238x178.jpg" alt="Overtime Game Winner" title="Overtime Game Winner Trifecta"/></a></div> <a href="https://laxallstars.com/topics/community-links/" class="td-post-category">Crosse Clicks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/overtime-game-winner-trifecta/" rel="bookmark" title="Overtime Game Winner Trifecta">Overtime Game Winner Trifecta</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/zed-behind-bars-238x178.jpg" alt="zed williams behind bars" title="Behind Bars with Zed Williams"/></a></div> <a href="https://laxallstars.com/topics/college/" class="td-post-category">College</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams">Behind Bars with Zed Williams</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams"><img width="238" height="178" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/LaxAllStars-team-238x178.jpg" alt="" title="Now Partnering With The Best Lacrosse Teams"/></a></div> <a href="https://laxallstars.com/topics/box/" class="td-post-category">Box</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/team-registration/" rel="bookmark" title="Now Partnering With The Best Lacrosse Teams">Now Partnering With The Best Lacrosse Teams</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58cf6f8212495" data-td_block_id="td_uid_19_58cf6f8212495"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_58cf6f8212495" data-td_block_id="td_uid_19_58cf6f8212495"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/early-recruiting-college-lacrosse/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p> </div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_13 td_block_widget td_uid_22_58cf6f82172e3_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top" data-td-block-uid="td_uid_22_58cf6f82172e3"><script>var block_td_uid_22_58cf6f82172e3 = new tdBlock();
block_td_uid_22_58cf6f82172e3.id = "td_uid_22_58cf6f82172e3";
block_td_uid_22_58cf6f82172e3.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-7033","custom_title":"You Might Also Like","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_block_widget td_uid_22_58cf6f82172e3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_58cf6f82172e3.td_column_number = "1";
block_td_uid_22_58cf6f82172e3.block_type = "td_block_13";
block_td_uid_22_58cf6f82172e3.post_count = "3";
block_td_uid_22_58cf6f82172e3.found_posts = "20";
block_td_uid_22_58cf6f82172e3.header_color = "#";
block_td_uid_22_58cf6f82172e3.ajax_pagination_infinite_stop = "";
block_td_uid_22_58cf6f82172e3.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_22_58cf6f82172e3);
</script><h4 class="block-title"><span>You Might Also Like</span></h4><div id=td_uid_22_58cf6f82172e3 class="td_block_inner td-column-1">
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://laxallstars.com/live-broadcast-inyourface/" rel="bookmark" title="IN YOUR FACE | LIVE WEDNESDAYS AT 9AM"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/02/IYF-17-341x220.png" alt="LIVE BROADCAST WEDNESDAY AT 9AM | IN YOUR FACE" title="IN YOUR FACE | LIVE WEDNESDAYS AT 9AM"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://laxallstars.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/live-broadcast-inyourface/" rel="bookmark" title="IN YOUR FACE | LIVE WEDNESDAYS AT 9AM">IN YOUR FACE | LIVE WEDNESDAYS AT 9AM</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/inyourface/">IN YOUR FACE</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-14T15:00:22+00:00">March 14, 2017</time></span> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://laxallstars.com/early-recruiting-college-lacrosse/" rel="bookmark" title="Early Recruiting In College Lacrosse | Podcast + Video"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/IYF-17-341x220.png" alt="IYF Early Recruiting Special" title="Early Recruiting In College Lacrosse | Podcast + Video"/></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/early-recruiting-college-lacrosse/" rel="bookmark" title="Early Recruiting In College Lacrosse | Podcast + Video">Early Recruiting In College Lacrosse | Podcast + Video</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/inyourface/">IN YOUR FACE</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T22:53:27+00:00">March 19, 2017</time></span> </div>
</div>
<div class="td_module_mx3 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams"><img width="341" height="220" class="entry-thumb" src="https://laxallstars.com/wp-content/uploads/2017/03/zed-behind-bars-341x220.jpg" alt="zed williams behind bars" title="Behind Bars with Zed Williams"/></a></div>
<div class="meta-info">
<h3 class="entry-title td-module-title"><a href="https://laxallstars.com/zed-williams-behind-bars/" rel="bookmark" title="Behind Bars with Zed Williams">Behind Bars with Zed Williams</a></h3> <span class="td-post-author-name"><a href="https://laxallstars.com/author/luke1/">LukeHitchcock</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-17T02:20:52+00:00">March 17, 2017</time></span> </div>
</div>
</div></div>   </div>
</div>
</div>  
</div>
</div>  
<style type="text/css">.sp-footer-sponsors{background:#f4f4f4;color:#363f48;}.sp-footer-sponsors .sp-sponsors .sp-sponsors-title{color:#363f48;}</style>
<div class="sp-footer-sponsors">
<div class="sportspress"></div> </div>
 
 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1119261434752727', {
em: 'insert_email_variable,'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1119261434752727&ev=PageView&noscript=1"/></noscript>
 
 
 
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "> 
<div id="billboard" class="td-visible-desktop">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224665 = window.plc224665 || 0;
document.write('<'+'div id="placement_224665_'+plc224665+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169070, 224665, [970,250], 'placement_224665_'+opt.place, opt); }, opt: { place: plc224665++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>Our Mission</span></div> <div class="textwidget"><a href="https://laxallstars.com/grow-the-game/"><img src="https://laxallstars.com/wp-content/uploads/2017/01/GTG-WORLD-final.png" alt="Grow The Game® Worldwide" height="378" width="300"></a></div>
</aside><aside class="widget widget_weglotwidget"><div class="block-title"><span>Select Language</span></div> <aside data-wg-notranslate class="wg-list country-selector closed" onclick="openClose(this);"><li data-wg-notranslate class="wgcurrent wg-li en"><a href="javascript:void(0);">English</a></li><li class="wg-li es"><a data-wg-notranslate href="/es/early-recruiting-college-lacrosse/">Español</a></li><li class="wg-li de"><a data-wg-notranslate href="/de/early-recruiting-college-lacrosse/">Deutsch</a></li><li class="wg-li ja"><a data-wg-notranslate href="/ja/early-recruiting-college-lacrosse/">日本語</a></li><li class="wg-li th"><a data-wg-notranslate href="/th/early-recruiting-college-lacrosse/">ภาษาไทย</a></li><li class="wg-li zh"><a data-wg-notranslate href="/zh/early-recruiting-college-lacrosse/">中文 (简体)</a></li></aside></aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_nav_menu"><div class="block-title"><span>Community</span></div><div class="menu-dashboards-container"><ul id="menu-dashboards" class="menu"><li id="menu-item-114513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-114513"><a href="https://laxallstars.com/user/"><i class="fa fa-user"></i> My Profile</a></li>
<li id="menu-item-114514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114514"><a href="https://laxallstars.com/insider/"><i class="fa fa-diamond"></i> Insiders</a></li>
<li id="menu-item-114448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114448"><a href="https://laxallstars.com/create/"><i class="fa fa-tachometer"></i> Creators</a></li>
<li id="menu-item-114449" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114449"><a href="https://laxallstars.com/partner/"><i class="fa fa-certificate"></i> Partners</a></li>
<li id="menu-item-114447" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114447"><a href="https://laxallstars/pro/"><i class="fa fa-trophy"></i> Pros</a></li>
<li id="menu-item-114450" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-114450"><a href="https://laxallstars.com/team/"><i class="fa fa-users"></i> Teams</a></li>
</ul></div></aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Resources</span></div><div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-114507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-114507"><a href="https://laxallstars.com/ask/"><i class="fa fa-question-circle"></i> Ask Us Anything</a></li>
<li id="menu-item-114509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114509"><a href="https://laxallstars.com/tv/schedule/"><i class="fa fa-television"></i> Broadcast Schedule</a></li>
<li id="menu-item-114512" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114512"><a href="https://laxallstars.com/dye-lab/"><i class="fa fa-tint"></i> Dye Lab</a></li>
<li id="menu-item-114511" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114511"><a href="https://laxallstars.com/lacrosse-events/"><i class="fa fa-calendar"></i> Event Directory</a></li>
<li id="menu-item-114508" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114508"><a href="https://laxallstars.com/community/review/"><i class="fa fa-star"></i> Gear Reviews</a></li>
<li id="menu-item-114964" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114964"><a href="https://laxallstars.com/live-streaming-platform/"><i class="fa fa-video-camera"></i> Live Streaming</a></li>
<li id="menu-item-114510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114510"><a href="https://laxallstars.com/deals/"><i class="fa fa-bookmark"></i> Special LAS Offers</a></li>
</ul></div></aside><aside class="widget widget_text"> <div class="textwidget"><a href="https://www.viglink.com/legal/disclosures/users?vgtag=badge"><img alt="VigLink badge" height="60" src="/wp-content/uploads/2016/09/120x60.png" title="Links monetized by VigLink" width="120"/></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_nav_menu"><div class="block-title"><span>Our Partners</span></div><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-107131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-107131"><a title="adidas" href="https://bit.ly/LASxADIDAS">adidas</a></li>
<li id="menu-item-110920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110920"><a href="https://bit.ly/LASxCONNECTLAX">ConnectLAX</a></li>
<li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107126"><a title="Epoch Lacrosse" href="https://bit.ly/LASxEPOCH">Epoch Lacrosse</a></li>
<li id="menu-item-107139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107139"><a href="https://bit.ly/LASxGAMEDAY">Gameday Lacrosse</a></li>
<li id="menu-item-107129" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107129"><a title="Major League Lacrosse" href="https://bit.ly/LASxMLL">Major League Lacrosse</a></li>
<li id="menu-item-107135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107135"><a href="https://bit.ly/LASxPOWELL">Powell Lacrosse</a></li>
<li id="menu-item-107128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107128"><a title="Rhino Lacrosse" href="https://bit.ly/LASxRHINO">Rhino Lacrosse</a></li>
<li id="menu-item-107132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107132"><a title="SISU Guard" href="https://bit.ly/LASxSISU">SISU Guard</a></li>
<li id="menu-item-107130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107130"><a title="SNYPR" href="https://bit.ly/LASxSNYPR">SNYPR</a></li>
<li id="menu-item-107137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107137"><a href="https://bit.ly/LASxSTYLIN">Stylin Strings</a></li>
<li id="menu-item-107133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107133"><a title="Tewaaraton Award" href="https://bit.ly/LASxTEWAARATON">The Tewaaraton Award</a></li>
<li id="menu-item-107138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107138"><a href="https://bit.ly/LASxTBL">Thompson Brothers Lacrosse</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107127"><a title="Trilogy Lacrosse" href="https://bit.ly/LASxTRILOGY">Trilogy Lacrosse</a></li>
<li id="menu-item-107134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107134"><a title="TRUE Temper Lacrosse" href="https://bit.ly/LASxTRUE">TRUE</a></li>
<li id="menu-item-107136" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-107136"><a href="https://bit.ly/LASxUCFIT">Uncommon Fit</a></li>
<li id="menu-item-110921" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110921"><a href="https://bit.ly/LASxWOOD">Wood Lacrosse Sticks</a></li>
</ul></div></aside> </div>
</div>
</div>  
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="td-subfooter-menu"><li id="menu-item-81076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-81076"><a href="https://laxallstars.com/about/">About</a></li>
<li id="menu-item-84096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84096"><a href="https://laxallstars.com/contact/">Contact</a></li>
<li id="menu-item-114718" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-114718"><a href="https://laxallstars.com/partner/">Partner</a></li>
<li id="menu-item-33388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33388"><a title="Privacy Policy" href="https://laxallstars.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64860" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64860"><a href="https://laxallstars.com/tos/">Terms of Service</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
© <a href="http://redlabelsports.com/" target="_blank">Red Label Sports, Inc.</a> </div>
</div>
</div>
</div>
</div> 
</div> 
<style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#134a9a!important}.sp-calendar tbody a{color:#134a9a!important}.sp-data-table tbody,.sp-calendar tbody{background:#050528!important}.sp-data-table tbody,.sp-calendar tbody{color:#ffffff!important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#ffffff!important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#e00034!important}.sp-highlight,.sp-calendar td#today{background:#232346!important}.sp-statistic-bar{background:#134a9a}.sp-statistic-bar-fill{background:#e00034}.sp-template-scoreboard .sp-scoreboard-nav{color:#ffffff!important}.sp-template-scoreboard .sp-scoreboard-nav{background-color:#e00034!important}.sp-tournament-bracket .sp-event{border-color:#232346!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#232346!important}.sp-tournament-bracket .sp-event .sp-event-main,.sp-tournament-bracket .sp-team .sp-team-name{color:#ffffff!important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#134a9a!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#003080!important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#050528!important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#00000e!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#00000e!important;border-right-color:#00000e!important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#000022!important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-name,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#ffffff!important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(255,255,255,0.5)!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff!important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{color:#e00034!important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#e00034!important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{border-color:#e00034!important}</style><div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div> <div class="sp-header-sponsors" style="margin-top: 10px; margin-right: 10px;">
<div class="sportspress"></div> </div>
<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header').prepend( $('.sp-header-sponsors') );
			} );
			</script>
 
 
<style>.nest-button-wrapper{top:px;left:px;}.nest-button,.nest-button-two,.nest-button-three,.nest-button-four{color:;}.nest-button:hover,.nest-button-two:hover,.nest-button-three:hover,.nest-button-four:hover{color:;}.nest-button,.nest-button-two,.nest-button-three,.nest-button-four{font-size:px;}.nest-button{background-color:;}.nest-button:hover{background-color:;}.nest-button-two{border-color:;}.nest-button-two:hover{border-color:;}.nest-button-three::after{background-color:;}.nest-button-three:hover::after{background-color:;}.nest-button-four{background-color:;}.nest-button-four:hover{background-color:;}.nest-slide-background-image{background-size:cover;background-repeat:no-repeat;opacity:;}.nest-slide-background-color{background-color:;opacity:;}.nest-background-overlay{background-color:;}.nest-background-overlay-active{opacity:;}.nest-slide-wrapper{-webkit-transition:-webkit-transform 0.5s ease;-moz-transition:-moz-transform 0.5s ease;transition:transform 0.5s ease;}.nest-slide-wrapper{max-width:100%;}.nest-content-wrapper{max-width:100%;}.nest-slide-wrapper{left:auto;right:0;-webkit-transform:translateX(100%);-moz-transform:translateX(100%);transform:translateX(100%);}.nest-close-button-wrapper{left:50%;margin-left:-20px;}.nest-close-button-wrapper{top:px;left:px;}.nest-close-button-wrapper{top:px;left:50%;}.nest-close-button::before,.nest-close-button::after,.nest-close-button-two::before,.nest-close-button-two::after,.nest-close-button-two-bottom::before,.nest-close-button-two-bottom::after,.nest-close-button-three .top-left,.nest-close-button-three .top-right,.nest-close-button-three .bottom-left,.nest-close-button-three .bottom-right{background-color:#e8e8e8;}.nest-close-button-wrapper:hover .nest-close-button::before,.nest-close-button-wrapper:hover .nest-close-button::after,.nest-close-button-wrapper:hover .nest-close-button-two::before,.nest-close-button-wrapper:hover .nest-close-button-two::after,.nest-close-button-wrapper:hover .nest-close-button-two-bottom::before,.nest-close-button-wrapper:hover .nest-close-button-two-bottom::after,.nest-close-button-three .top-left:before,.nest-close-button-three .top-right:before,.nest-close-button-three .bottom-left:before,.nest-close-button-three .bottom-right:before{background-color:#d32129;}.nest-slide-inner-inner>.scroll-element .scroll-bar{background-color:;}.nest-slide-inner-inner>.scroll-element .scroll-element_track{background-color:;}.nest-slide-inner-inner>.scroll-element.scroll-y{right:px;top:px;bottom:px;width:px;}.nest-slide-inner-inner>.scroll-element div{border-radius:px;}.content-animation-active{-webkit-transform:scale(0.9);-moz-transform:scale(0.9);transform:scale(0.9);opacity:;}</style>
 
 
 
 
 
 
   
 
 
 
<div class="touchy-wrapper">
 
 
 
<a href="/tv/" class="touchy-call-button">
<i class="fa fa-youtube-play"></i>
</a>
 
 
<a href="/podcasts/" class="touchy-email-button">
<i class="fa fa-headphones"></i>
</a>
 
 
<a href="/contact/" class="touchy-search-button">
<i class="fa fa-paper-plane"></i>
</a>
 
 
<div class="touchy-menu-button">
<div class="touchy-menu-tooltip"></div>
<i class="fa fa-th-large"></i>
</div>
 
</div>
 
 
<div class="touchy-by-bonfire-wrapper">
<div class="touchy-overlay"><div class="touchy-overlay-inner"></div></div>
<div class="touchy-by-bonfire smooth-scroll">
 
<div class="touchy-widgets-wrapper">
<div id="woocommerce_widget_cart-7" class="widget woocommerce widget_shopping_cart"><h4 class="widgettitle">My Cart</h4><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div> </div>
 
<div class="menu-membership-options-container"><ul id="menu-membership-options" class="menu"><li id="menu-item-108667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu"><a href="https://laxallstars.com/community/"><i class="fa fa-users"></i> Community<div class="touchy-menu-item-description"></div></a>
<ul class="sub-menu">
<li id="menu-item-110927" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/account/"><i class="fa fa-user"></i> My Profile<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a title="Become an Insider" href="https://laxallstars.com/insider/"><i class="fa fa-diamond"></i> Insiders<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110644" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu"><a href="/create/"><i class="fa fa-tachometer"></i> Creators<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/partner/"><i class="fa fa-certificate"></i> Partners<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/pro/"><i class="fa fa-trophy"></i> Pros<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-114134" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/team-registration/"><i class="fa fa-users"></i> Teams<div class="touchy-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-109887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu"><a><i class="fa fa-rocket"></i> Resources<div class="touchy-menu-item-description"></div></a>
<ul class="sub-menu">
<li id="menu-item-92968" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/ask/"><i class="fa fa-question-circle"></i> Ask Us Anything<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-114287" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/tv/schedule/"><i class="fa fa-television"></i> Broadcast Schedule<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-114286" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/dye-lab/"><i class="fa fa-tint"></i> Dye Lab<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-109880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/lacrosse-events/"><i class="fa fa-calendar"></i> Event Directory<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-110642" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu"><a href="https://laxallstars.com/topics/gear/gear-reviews/"><i class="fa fa-star"></i> Gear Reviews<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-114285" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/deals/"><i class="fa fa-bookmark"></i>Special LAS Offers<div class="touchy-menu-item-description"></div></a></li>
<li id="menu-item-109883" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/wallball/"><i class="fa fa-map-marker"></i> WallBall 101<div class="touchy-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-109878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu"><a href="https://laxallstars.com/about/"><i class="fa fa-info-circle"></i> About LaxAllStars<div class="touchy-menu-item-description"></div></a></li>
</ul></div>  
 
</div>
</div>
 
 
<div class="touchy-search-wrapper">
<form method="get" id="searchform" action="https://laxallstars.com/">
<input type="text" name="s" class="touchy-search-field" placeholder="What are you looking for?">
<div class="touchy-clear-search-wrapper">
<div class="touchy-clear-search"></div> <input type="submit" name="submit" class="touchy-search" value="Search"/>
</div>
</form>
</div>
 
 
 
 
<script>
        jQuery(window).scroll(function(){
            jQuery(".touchy-logo, .touchy-logo-image").css("opacity", 1 - jQuery(window).scrollTop() / 50);
        });
        </script>
 
 
 
<style>html{padding-bottom:50px;}</style>
<style>@media ( min-width:px) and (max-width:px) {html{margin-top:0!important;}html{padding-bottom:0px!important;}}</style>
 
 
<style type="text/css" media="screen">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</style>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.7.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-social-login/assets/js/um-social-connect.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.2.11'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-scoreboard/js/sportspress-scoreboard.js?ver=1489989505'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/js/sportspress-sponsors.js?ver=1489989505'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.2'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/paymentwall-for-woocommerce/assets/js/payment.js?ver=1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/touchy-by-bonfire/touchy.js?ver=1'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/early-recruiting-college-lacrosse\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/early-recruiting-college-lacrosse\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/frontend.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/simplepopup.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='//laxallstars.com/wp-content/plugins/dc-woocommerce-multi-vendor/assets/frontend/js/wcmp-popup.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/wcmp-frontend_product_manager/assets/frontend/js/fpm.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-content/plugins/um-friends/assets/js/um-friends.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://laxallstars.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-header-scoreboard') );
			} );
			</script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "1b69a4a59c";</script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://laxallstars.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://laxallstars.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<style type="text/css">.sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background:none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#134a9a!important}.sp-calendar tbody a{color:#134a9a!important}.sp-data-table tbody,.sp-calendar tbody{background:#050528!important}.sp-data-table tbody,.sp-calendar tbody{color:#ffffff!important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color:#ffffff!important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color:#e00034!important}.sp-highlight,.sp-calendar td#today{background:#232346!important}.sp-statistic-bar{background:#134a9a}.sp-statistic-bar-fill{background:#e00034}.sp-template-scoreboard .sp-scoreboard-nav{color:#ffffff!important}.sp-template-scoreboard .sp-scoreboard-nav{background-color:#e00034!important}.sp-tournament-bracket .sp-event{border-color:#232346!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#232346!important}.sp-tournament-bracket .sp-event .sp-event-main,.sp-tournament-bracket .sp-team .sp-team-name{color:#ffffff!important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#134a9a!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#003080!important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#050528!important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#00000e!important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#00000e!important;border-right-color:#00000e!important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#000022!important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-name,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#ffffff!important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(255,255,255,0.5)!important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff!important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{color:#e00034!important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#e00034!important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a,.sp-tab-menu-item-active a:hover{border-color:#e00034!important}</style>
<script type="text/javascript">jQuery( '#request' ).val( '' );</script>
</body>
</html>